Hint Request: The Kuolema

I’m terribly stuck on the combination for the safe in cabin 3. I’ve spent quite a bit of time staring at the showers on deck 2 and the note on deck 3, but I can’t work out in what order the drains would be cleared based on the text or the image. It looks like maybe the drains on stalls 1 and 4 are slightly lower, but that could also be an optical illusion from the lighting. I’ve even tried brute-forcing the lock with permutations of 1234. I’m totally stuck. Can you help me figure out what I’m doing wrong?


Seems like you’re missing a key clue – there’s a note that spells out the order in more detail; you don’t need to look at the image at all.

If that doesn’t help, increasing spoilerness:

The note is in a locker in the gym.

And if that isn’t getting you there:

The key is in Operations, with a label in the image showing you which locker number it goes to.

And here’s the last piece if you’re still missing that:

To find the key in Operations, you need to search for the whiteboard, which was a bolded word when you explored one of the cabins on Deck 2. If you’re not already writing down bolded terms when you come across them, definitely do that!

Finally, if you just want to skip the rigmarole and get the combo:



Thanks. It looks like I need to find a clue to the locker in the gym first. I didn’t know there was another part to this one.


Wow, okay. Apparently I had somehow completely missed how to make contact in the first place, and hadn’t solved ANY of the puzzles on Level 3 / Level 2 yet.

Anyway, on to Part 2 now.


There is also a full walkthrough in-game, broken down into pieces so you can look at only the part you’re stuck on, mostly. Under “FAQs & Info” from the start of the game…

But yeah, it’s mostly a “take notes and see which things you haven’t done yet” game: it’s helpful to make a list of rooms and check off which ones you’ve finished because you can pretty much always tell, I think? There’s one thing to find in each, usually. And a lot of them need a clue from another location that you’ll only find later.


It’s so nice to see people explaining things better than I could! :smiley:

Just shout if you get stuck again Greg. The only downside of providing a walkthrough is that I’m then less likely to hear about elements that aren’t clear enough. It’s tricky trying to find the perfect balance between ‘too signposted’ and ‘too obscure’ (and of course, that line is different for everyone). However, if you feel I’ve missed the mark anywhere (in either direction), please do let me know as I’m always happy to tweak if it improves the experience.


Well, that was upsetting - getting access to the captain’s laptop. I was really hoping there was going to be a solution involving transferring the fingerprint to the silver box.