Hint request: The Castle of Vourtram (solved)

This seems like a very traditional fantasy text-RPG. Which is fun! The implementation is a bit wonky but I like the setup and the visual presentation.

However, I’m only in the training stages of the game and I find myself struggling with an unwilling parser.

I’m playing as a Thief, and my final training task involves stealing personal objects from both other Guild Masters. I managed to get the broken wand from the Mage, but I’m stuck on the Warrior Master’s gold dagger.

I know exactly what to do, but I can’t find the right command. It’s a straightforward Indiana Jones situation where I need to weigh down a pressure plate with my own dagger and get the gold dagger at the same time. The hints suggest I “replace” the gold dagger with mine, but REPLACE, SWITCH or SWAP are not recognised, and if I do it in two moves (PUT DAGGER IN SAFE; TAKE GOLD DAGGER), it trips the alarm.

Anyone played this game and remember how to phrase the command?
(@mathbrush , from your IFDB review I gather that you got past this point? Of course, it’s from the 2017 IFComp, which is a long time ago… And I don’t even know which class you played as.)
(Or maybe author @alexandre_torres , if you’re still around?)

EDIT: There are several mentions on the internet of a PDF-walkthrough. I haven’t been successful in locating it though. The downloadable zip-file on the IF-Archive also doesn’t seem to contain it.

(Also, I tried searching for “The Castle of Vourtram” on CASA and got a “403-Forbidden”-block. I narrowed down my search terms and apparently even just “the castle” brings up this block (but not “castle” by itself). @8bitAG , I see you’re an Admin on Casa, would you happen to know what causes this? It seems weird that such a common search term should be blocked.)


I’ve been getting that block a lot lately on CASA. I was looking for a game called Inner Space. I got around it by navigating to the game via the the publisher through the alphabetical menu.


Hi Rovarsson,

The command verb that you look for is “Use”:

use dagger with gold dagger

Or you could use the click link system (you only need to type verbs that are specific to your profession, such as thief, mage or warrior verbs):

Click in the Bag Icon in the upper left corner (or type “inv”)
Click in the dagger, all available commands will show. Pick “Use”
The game will ask where to use. Choose gold dagger. If you try iron safe it will not work.

So, you don’t need to try to figure out the verbs, please use the click-link system. It can be used to examine, talk to characters and ask questions. It really doesn’t work for the thief verbs (steal, stab, and so on) because you should guess it.

Thanks for playing Castle of Vourtram, hope you enjoy it.


Hi Alexandre,

Thanks so much for popping in to help me! I had used the click verbs in the text, but those are only “Look at” or “Speak to”. I hadn’t even opened the Bag Icon yet, I was too busy reading and settling into the game-world.

The game is great so far. I really liked when I was turned into a mouse for trying to steal from the mage, but then that allowed me to infiltrate the back-room of the Mage’s Guild. Nice twist.

Thanks Rov.
There is a savegame system in it, and you can export the saves to text and copy and paste them into another device.

I hope you keep enjoying it and more people try it out, despite the not-so-good English descriptions. Also, the game is quite different for each character class.



Yeah, CASA seems to be having an issue at the moment with multiple word searches. I personally get around it by using a + rather than a space. So Castle+of+Vourtram

I have let the team know via the forums but will also ping Jacob a message.