Help with Sindrella's Potions

This is about the Adventuron game in the Text Adventure Literacy Jam

I’m near the end of the game (I think), but I don’t know how to find the recipe that will help me with the florist. What triggers this recipe?

That one is probably too tricky honestly - there used to be two ways to get the recipe, but one of the ways had a bug, but I didn’t have time to work on it so just removed it for the time being :smile::woman_facepalming:t2:

SPOILER
It is triggered by collecting grave dirt.

5 Likes

Thanks! That did it for me.

1 Like

I think I’m stuck. I’ve found the recipes for nine potions. I’ve used all except the necromancy potion. This may be a red herring. If not, what’s the last ingredient (a cause of decay)? Am I missing the recipes for any potions?

I’m stuck at the cobbler. He keeps telling me to call back later, but I have no idea what the trigger is. Maybe I’m short of coins, but I thought he was doing it for free. I have 40 coins. Do I need more? If so, the only thing I’m missing is the mushrooms.

I resorted to the hints and it said something like “Ask the woodsman when he returns to the forest”. But the woodsman has disappeared. How do I get him to do reappear? There are no more hints, so I’m guessing that was the last one.

EDIT: I had an idea. I tried talking to the woodsman in the forest, even though he wasn’t there and he responded. I now have 55 coins, but still can’t trigger the cobbler. I made a mistake in the beginning of the game and had to pay 20 coins to the troll, instead of 15. Maybe I’m short by 5 coins. Have I got into an unwinnable state?

EDIT 2: I’ve been going through my transcript and the cobbler initially asked for 50 coins (which I’ve got), but then he made out that he was joking. So, there must be something else that triggers him to finish his work.

1 Like

Yeah, I got stuck at the same point (though it seems you found a potion I didn’t. I didn’t realize there was two different amounts the troll could pay!

You said you’re missing mushrooms and can’t find the woodsman. I thought there was an area to the north of where you find the woodsman originally where you can go to find mushrooms, beetles, and the woodsman after he goes away.

Where did you get the formula for the necromancy potion?

I’ve been in touch with the author. It turns out that there is a timer related to the cobbler. There was an accidental bug where it was set to a really high number. She has now changed it to 9 turns.

It turns out that there is a bug with the woodsman. When he moves, he does not appear in the forest, but you can still talk to him.

Regarding the necromancy potion, it’s xyzzy. That’s why I think it may be a red herring.

2 Likes

How to unlock locked box? I tried number combinations of numbers found where I found box.

This is standard escape room stuff. For any combination, you need the numbers and the sequence. The numbers are the ages on the gravestones. The key to the sequence is the note in the tea pot. What words on the note are also used on the gravestones? The order on the note gives the sequence.

2 Likes

OK, I’m trying to make Revealing Potion, and even though my note is listed under ingredients, and it contains information, it says I can’t use it. Is that a bug, or should I be looking for something else that contains information?

There is a bug with the note where it says you have it but can’t examine it or ADD it. You can try GET NOTE and see if that works, but otherwise you might be softlocked.

1 Like

Yep, I’m screwed. I tried GET NOTE, and it “magically appeared in my hand”, but then trying to add it to the cauldron yields this: “You can’t add that to the cauldron. It’s not a potion ingredient.”

So I do believe I’m done with this game. Too bad, because I was really digging it.

1 Like

That was a bug, but it’s been fixed. Make sure you refresh the page to get the latest version, as that also fixes the cobbler bug. On Firefox, I use Ctrl+F5 or Shift+Refresh button. CREDITS will tell you that it’s version 0.1.5. Unfortunately, when she did the bug fix for the cobbler, she forgot to update the version number, so there’s a version 0.1.5 with that bug and a version 0.1.5 without it.

If you use the latest version, you can finish the game.