Help with Library Quest?

I think I’m missing something obvious.

I have the cleaning scroll but can’t find anywhere to use it. I’ve tried it with and without dropping the vase in each room. I managed to get through the upstairs door west, but the upstairs door east is locked.

My hypothesis is that I missed a scroll of unlocking in the restricted area, but I didn’t find any spells in the bookshelves there, and even if I cast invisibility, I still can’t get past the plant.


I’m stuck at the same place.

Me too!

You must talk more…

…to librarian…

…and ask for something very specific…

…that will allow you entrance into the storerom…

…by unlocking door

that specific object is…

…“storeroom key”

Ugh. I should have thought of that. I asked for just the key.

Thanks very much!

1 Like

I’m about to play Wizard’s Club and Library Quest is next on my list. (I’m playing in submission order, not counting the ones I play tested.) It sounds like @Denk may have finished it. He may be able to help.

I’ve made some progress now but I’m stuck on another part.

It seems like the verb I used to get past the plant was clued by the note on the desk I could only see after I got past the plant.

I’ve got water in the bucket, from the water spell in the restricted area. I can pour it out in the restroom, but I can’t do anything constructive with it.

I’ve also been everywhere and tried to cast the levitation spell in the restricted area, but nothing seems to change.

I also assume the star charts are, indeed, useless and a bit of a joke.

Where would the first place be to make further progress?

I’ve been brute-forcing things a bit, I think. There’s some neat stuff to explore, though. I just don’t want to get hung up on this game!

look up in the room with the plant

cast levitation in the room with the plant

1 Like

Ah, thanks again! I tried the second part, but not the first.

That did the trick. On to the next game.

1 Like

I’ve also finished it now. I needed @Edo’s hint for access to the storeroom, but managed the rest without any hints. Mind you, it was quite a struggle.

I’m now convinced that two-word parsers do not make a game easier, but actually make it harder. With every game in the TALP jam that used a two-word parser, I’ve struggled with guess-the-verb scenarios. Even though, I’ve known what I wanted to do, I’ve had to fight to find the correct verb to get it done. This is partially the author’s fault for not providing enough synonyms or in-game hints.

Given that the whole idea of the Text Adventure Literacy Project is to make it easy for beginners to learn how to play traditional text adventures, I think its objective is thwarted by the two-word restriction. Fortunately, that restriction was optional this year and the games that used multi-word input were much easier to play.


I just read your review on IFDB and you seemed to be implying that you got past the plant without using the bucket of water. Is that correct? If so, how did you do it? I had to fill the bucket at the restroom, hang it on the broomstick and water the plant with it. It was only after getting past the plant that I found an alternate way to get the water, but it was no longer needed by then.

1 Like

I agree so far with the games I’ve played. My submission is also a 2-word parser, so I’d appreciate your thoughts if you play it.

I have played yours.and quite enjoyed it. In fact, I’ve enjoyed all the games I’ve played so far (only two to go), but I did struggle with some obscure commands or guess-the-verb in some of them. From memory, yours wasn’t quite so bad from that point of view, but I did notice a couple of bugs along the way. I’m happy to send you some feedback in a PM.

Unfortunately, I didn’t keep a transcript, so I’ll have to replay it. Is it okay if I do that after the jam is finished, as I want to finish the other games? I also have some medical issues at the moment, so if you haven’t heard from me in (say) two weeks, send me a reminder.

1 Like

I think there are multiple ways to get past the plant - I did it with PUSH PLANT, which was a bit frustrating after trying so many other things that sounded more sensible.


Oh! I think I know what verb the item you used is for, now.

I’m not sure how, but I wound up using TICKLE PLANT. Maybe I tried to TOUCH it first, and the game hinted something else.

But it makes sense! You can’t do the above without the broomstick, so that accounts for how each item is useful, and the author gave alternate solutions. But yes, the 2-word parser is a bit restrictive! It’s good to have most commands be 2 words, but there are exceptional cases where a longer command just makes sense.

1 Like