Hadean Lands hints

(Andrew Plotkin) #1

I’m gonna be presumptuous and create this thread in advance of the game launch. I want a URL to send people to when they ask for hints.

Note that I will not be offering hints myself. This thread is for players to give hints to each other. (Beta-testers can chime in if they want, but don’t pester them, okay?)

Use the spoiler tag, please; not everybody is stuck at the same point. I expect this thread will hang around for a long time, occasionally popping questions from new players. (That’s what the Counterfeit Monkey hint thread looks like.)

Enjoy.

Hadean Lands: new hint thread
#2

Near the start of the game, I learned how to perform the universal tarnish cleaning inscription. Surprisingly, there were separate entries in my recall list for performing it with both the brass pin and the steel bolt. They seem to do the exact same thing so I don’t see what the use of having different entries in the list is. Is this a bug?

#3

Here is an important note to my past self, and also to future players, regarding getting into the midgame.

Yes, the other way of doing that thing does work, even if you wrote “WHY DOESN’T THIS WORK?” in big unhappy letters next to the ritual name on your notes. Just calm down and try it again when you get to the point where you’ve run out of other options and can’t get all four things in the same room at one time any other way.

#4

No.

The effect - removing tarnish - is the same, but the formulae apply the symbol to different items.[/spoiler]Many of the formulae you will learn can be performed in different ways or on different items.Sometimes the alterations are subtle and sometimes they drastically change the effect.This is one of the core mechanics of the game.[spoiler][This space intentionally left blank.]

#5

I’m feeling mildly dumb right now. :frowning: I’ve tried pretty much everything I can think of, but can’t get the blackwood to light

As a consequence I can’t get the elemental fire. I’ve thought of using electrum regium as a substitute, but can’t find the oil I need to start that process.

#6

Can you get other woods to light?

What do you notice about how they burn?

The woods you have burn at different heats, which means they can be used for different things.

Try lighting some wood that burns nearly as hot as the blackwood, then use it to light the blackwood.

#7

If anyone else is having your rituals fail for seemingly no reason:

Drop all of your stuff somewhere else. You’re probably carrying a bajillion items and one of them has some aroma or other that spoils the ritual. (Unfortunately, a lot of the rituals’ failure text looks like success text :frowning: )

#8

As a related concept:

When you start a ritual, the bound glows some color depending on the current atmosphere. Before continuing with your ritual (particularly one that destroys something you can’t easily get more of), make sure this is the right color. In particular, I think the pyrics lab always has a fiery atmosphere, so a lot of rituals can’t really be done there; head to opticks or mechanica instead.

This game is GREAT; I’m loving it. Definitely not going to get much else done tonight.

#9

I must admit the concept of RESET is something I got to get used to. I find myself looking Forward to the weird experience of waking up for the very last time, typing a single command, and winning. And I desperately want RESET in real life. :wink:
By the way, is anyone here actually able to come even Close to remembering what flask or splinter or sheet was found where? Is it my Memory getting bad?

#10

Actually

Only the impets of essential oil can spoil rituals due to aroma, and they can be opened and closed. Just make sure that all the impets are closed (besides any required by the ritual) and you’ll be fine.

#11

I have a bunch of rituals that require

orichalcum or copper

but I haven’t found any yet. I’ve been everywhere except for

the birdhouse, the dressing room, the deep lab, the deep stacks, the barosy, the medical wing, and the tertiary alchemy lab

Is this material available in game or are these rituals meant to be solved by analogy?

#12

@murphy_slaw:

Orichalcum is obtainable in-game.

But it’s not just lying around. You’ll need to do some other things first.

You’re capable of obtaining it once you can make a planetary lens.

#13

Is there anywhere to report minor bugs? I haven’t found any that actually impede play yet, but here’s a very minor one: [spoiler]The impet of kelp oil doesn’t sort with the other impets in the inventory. I got confused and thought I’d left it behind somewhere.

Edit: apparently sometimes it does sort properly. Not sure if I can reproduce the problem. Bah.[/spoiler]

#14

Man, I’ve been stuck in what I assume is the early-midgame for almost a day now. Any small hints? My current status:

I can synthesize verdigris and sublime spirit and coralicide. I know quite a few rituals I can’t do because I don’t have the tempering to create percalcinate, the Ka Sealing, any Animus or Anima, yang oil, or elemental earth. I can engrave the tin slip but don’t know what to do with it. I don’t know anything yet about how to fix the fractures, oculus sparks, books, or graffiti, or how to visit any of the dragon nests. I don’t know how to open the cabinet sealed with attraction or the Aithery file. I haven’t been able to open the obsidian door or Tertiary lab door.

Some plausible things I tried that didn’t work:

Modifying the oculus creation ritual.
Modifying the fire resistance creation ritual (you can flip the order of the aromas, but it still resists fire and not e.g. cold.)
Using other metals in the tarnish removal ritual.
Eliminating obstacles with acid or elemental fire.
Using breath-holding to survive the depressurized exoscaphe.

#15

I must be missing something really obvious. I can create

the planetary lens, the oculus, sublime spirit, elemental fire, breath potion, fire potion, lodestone of purity

but I can’t figure out where to find a source

of copper. I guess there must be some way of decomposing bronze or brass into their elements?

#16

There is a puzzle you can solve with the planetary lens that will result in finding some orichalcum.

You’ve encountered a situation already which is all about identifying the astrological associations of an object.

Check out the safe in the main store again.

(Andrew Plotkin) #17

If you find a bug, email me. I won’t always see reports on this thread.

Yes, I’ve occasionally seen items fail to group correctly in the inventory list. I don’t know what the problem is. I hacked around the group-listing code quite a lot, but I’d expect a bug there to be repeatable, not flaky.

#18

I have made:

the copper percalcinate

but I can’t for the life of me figure out how to get it out of…

the retort

is this one of those “You should be doing this somewhere else” moments?

EDIT: NEVER MIND.

#19

Thanks! I got fixated on looking at things in my inventory and forgot about looking at the environment.

With this

I got the orichalcum rod and managed to get into the Birdhouse.

#20

I seem to be missing one component for the planetary lens I can’t find the binding of the celestial sphere to save my life. Any advice on where to look? I have the occulus]