Glulxe fatal error: Call to non-function. (136)

I’ve encountered a strange error. The game has been working fine until now. I had the chair object below and was able to sit on it.

However, now, when I type “sit” or “sit on chair”, I get the error "Call to non-function. 136).
EDIT: It seems “everything” I type (have tested with look and status, also) generates this error.

I tried commenting out the chair entirely but the error still occurs. Could someone tell me what I might have done to make this error occur?

Thank you!

Object -> console_chair "console chair"
    has     static enterable supporter,
    with    name "chair", 
            initial "An operator's chair, bolted into place in front of the main
                    console, turns invitingly in your direction, making
                    a faint mechanical grinding noise.",
            description "A carefully-designed ergonomic chair. The seat's upholstery
                        ripples unsettlingly, as if it were eagerly
                        awaiting an opportunity to conform to your posterior.",
            before [;
                    "The chair is firmly bolted to the floor: a good thing,
                    too, as your outfit is newly tailored.";    

Solved it. It had to do with a function that I was calling from HandleGlkEvent (which is why it affected everything I did).

I didn’t see the problem because the compiler didn’t give me an error on the function being missing but the VM choked because it didn’t exist.

This relates to my other thread about routine names (Inform6: Object routine names and non-object routine names) so I’ll look there for further discussion.