Gargoyle 2022.1

I built the Mac Intel Gargoyle on MacOS 12.1. Because of the way it’s built (using homebrew libraries), it will only run on MacOS 12 or later. (And in fact i’m not sure about 12.0.)

Unfortunately I do not have an earlier Mac to build on. Last time we did this (2019?) I had an old Mac to use, but that machine has been retired.

It’s possible that this could be solved with some kind of virtual Mac building environment, but I don’t have that set up.