Founder's Mercy - help needed

2019
springthing
#1

I am enjoying this spring thing game quite a lot. Unfortunately I am stuck now, so perhaps someone can help me.

So far I have:

Summary

solved all problems mentioned in the status display in location “Pod Control”, except “1. Telemetry sensor array offline - reset breaker FM36-87/A " hub platform”

I suppose I have to:

Summary

climb up the pylon, which I assume can only be done when wearing the gravity boots.

Unfortunately I don’t know how to:

Summary

get the boots out of the Supply Vault.

Hope some of you can help me - thanks!

1 Like

(Thomas Insel) #2

Thanks for playing. Your supposition is correct, and this is a relatively hard puzzle for the game.

  • You’re blocked by an invisible laser sensor

  • This would be easier if you could make the laser visible

  • You need to find an item, prepare it, and then use it in the supply vault

I don’t want to give it away too easily, but if you send the output of “help” or “inventory”, I can be a little more specific.

0 Likes

#3

Thanks! Your hints gave me some ideas, which didn’t work, so I am still unable to solve the puzzle.

When I type HELP I get the message:

Summary
  • You have completed the necessary preparation to avoid the alarm.

My Inventory:

Summary
  • gravity boots
  • handful of split peas
  • your blanket
  • a dusty eraser
  • emergency mask (worn)
  • a scanner
  • a hoe
  • a green jumpsuit (worn)
  • gray cable
  • The founder’s Testament
  • a doll
  • a functional instruction module.

Some things I tried:

Summary

wave dusty eraser (hoping that the dust will reveal the laser beam)
wave blanket (hoping it is full of dust)
clean hatch with dusty eraser
shake eraser etc. (shake not recognized)
Blow eraser etc. (blow not recognized)

So I need a little more help.

1 Like

#4

Clap eraser?

0 Likes

(Thomas Insel) #5

I didn’t really plan on too much “guess the verb” pain here. You had some good guesses, but @bikibird is correct. Or any synonym of attack should work.

0 Likes

#6

Thanks both of you. I am now further into the game :smiley:

2 Likes