Ferrous Ring by Carma Ferris

For me, this had a lot in common with Reconciling Mother in that it was too weird for my liking. I’m fond in theory of new ideas and novel approaches to interactive fiction, but in practice whenever someone tries one it just seems to leave a confusing mess of a game like this. This was one of several games in the IFComp this year that I played just once and found that once was more than enough. I note from other reviews of the game that it seems to include some unusual features that clearly had a lot of work put into them to make them work, but as the game itself confused me so much that after half an hour I was aching to quit, I guess I’ll just have to miss out on them.

Ferrous Ring does an excellent job of annoying the player at every opportunity. It doesn’t list exits from many locations, or even on some occasions give a proper location description, instead merely giving a list of good and bad points at the end. What the mimesis crowd think of this I shudder to imagine. This is what the game has for the foyer area:


Does a first rate job of describing the foyer, doesn’t it? Why, it’s almost like you’re really there…

The parser is unhelpful and just adds to the problems of making your way around a game that doesn’t see fit to obey any of the standard rules of interactive fiction. Perfectly reasonable commands – directional ones – will often produce bizarre error messages. I AM SUDDENLY STRUCK BY THE COMPULSION TO… DO SOMETHING. BUT MY THOUGHTS WASH OVER IT - DROWN IT pops up often. Sometimes you can use the GO command to move about, other times you are hit by the unusual error message I quoted above. Most times you can’t even examine items without the error message rearing its ugly head. This has been used in place of the standard error messages, I’m guessing anyway, to make everything that happens in the game retain the aura of strangeness the writer is aiming for. To some degree, it works. But trying to make your way through a game and continually seeing the same error message for a whole variety of different reasons is a pain. You never know if you’re seeing the error message because you’ve made a genuine mistake, have worded something wrongly or have simply tried something the writer didn’t anticipate. It’s akin to the old text adventures I played back in the 80’s with two word parsers that would spit out YOU CAN’T DO THAT every time you attempted something that hadn’t been specifically programmed in (which, considering the memory restrictions back then, was often). Parsers have come a long way since then, but this game sends them careening way back to the Stone Age. The ironic thing is that the system this game is written in has a first rate parser built into it, and yet the author has decided to go ahead and effectively cripple it for ‘atmosphere’.

Maybe there’s some deeper meaning to Ferrous Ring that makes itself clear towards the end of the game, but I think I can happily live without knowing what it is. Sometimes, ignorance is bliss.

1 out of 10