Error message: starting passage not selected

Hello! I’m new and just joined the site today. I’ve been playing around with twine lately and trying to make my first game, but I ran into this problem. When I try to test or play the game, this error message pops up. Not sure what I did to cause it to do this. I have a starting passage. The problem started after I’d added a few more passages to the story, as well as an inventory and stats button to the story menu. Unfortunately, I’m a newbie at twine and have no idea what the problem is.

Does anyone know how to fix this?


Just to be clear, when you say that you have a starting passage, do you mean that you have a passage which has the little white “rocket ship” in a green circle icon on it?

If not, then hover your mouse over the node that represents your starting passage, click the “…”, and then click the “Start Story Here” line.

If you do have that set, then we’ll need more information, since that shouldn’t happen. Don’t forget to mention what story format that you’re using (you can see that by picking “Change Story Format” from the bottom menu).

Hope that helps! :slight_smile:

1 Like

Thanks for replying!

I do have a passage with the green icon on it. I’ve tried changing the story starting point to different passages but that doesn’t change anything.

I’m using SugarCube 2.21.0


If you’re using SugarCube v2.21.0, then it looks like you’re using an older version of the Twine client.

I’d recommend downloading and installing the latest version from here to see if that helps fix the problem.

If not, you’ll need to publish the HTML file (if you can) and link to it some where (SendGB is good for temporary uploads; just click the “link” button there). If it won’t let you publish the HTML, then you’ll have to send the version in your MyDocuments\Twine\Stories folder.

Let us know how it goes! :slight_smile:

1 Like

I’ll try that! Thanks :smiley: