Enchanter help request, plus The Joy of Default Responses

I’m just looking for a gentle hint!

I have vaxum, zifmia, cleesh, krebf, rezrov, nitfol, exex, blorb, frotz, gnusto, and kulcad.
I’ve noted that kulcad can get me past the tentacled monster, after which I was able to get to the guncho scroll and banish the Terror (but got no points for it). But I get the points when I use kulcad to loosen the ropes and get the melbor scroll. After that I’m stuck, because I don’t really know what my next goal is.
I can zifmia and vaxum the mirror adventurer, but I don’t know what to use him for other than noting that he follows me if I have the egg and spoon.
I’ve found a rat hole in the library but it’s blocked from the inside and I don’t know if it has importance.
I don’t know if there’s a trick to the infinite spiral staircase or if I’m not ready for that yet.
I can’t find anything useful to do in the temple, the banquet halls or the kitchen.


And just for smiles, the importance of choosing noncommittal default messages :stuck_out_tongue::

look under sea
There is nothing but dust there.

drink sea
You can’t drink that!

turn floor
This has no effect.

climb gate

sit on road
You can’t climb onto the road.

kill turtle
Trying to kill a rainbow turtle with your bare hands is suicidal.

go to beach (seen through a gate)
It’s here!

enter meadow (seen through gate)
You hit your head against the meadow as you attempt this feat.

touch face
Fiddling with the you doesn’t accomplish anything.

examine terror
You see nothing special about the lurking evil presence.

listen to noise
You can’t see any noise here!

give spoon to monster
The monster refuses it politely.


The goal of the Transparent Rooms maze is to get the GUNCHO scroll, without using it in the process—after all, if you use it up, what was the point of opening the maze in the first place?

Remember also that this is an extremely cruel game, Infocom’s cruellest by some metrics. Which means sometimes things that make the game unwinnable can earn you points. (I think banishing the Terror is one of these.)

1 Like

There’s definitely a guess the verb in this game.

Spoiler hint: the reach verb is required


@Draconis thanks, I had suspected that but didn’t follow through because I didn’t see how it would help me make progress outside of the tunnels, and thought I wasn’t meant to get in there till later because I barged my way through without getting any points. So I did get out with the guncho but I’m still stuck, assuming that using guncho is an endgame move.

@DavidC , I haven’t unblurred your spoiler yet. Can you tell me if the guess-the-verb is applicable to the exact spot where I am? As mentioned, I’ve got a wandering adventurer, a rat hole, and an infinite staircase that I don’t know what to do with (or a temple).

Additionally, I had no knowledge that this was considered legendarily cruel, so that makes me feel a bit better! I had unintentionally overheard someone talk about a puzzle where using actor, command. command was necessary, so I don’t know how well I’d have fared with the turtle if I hadn’t remembered that.

1 Like

Yes. It’s specifically for your current situation. Don’t feel bad. It was in the original Invisiclues too.

1 Like


Ahh… I should’ve gotten that. To be sure, I “grew up” not on Infocom games but on TADS2 games, and reach wasn’t in the verb library. Still.

After that, my resolve was somewhat deflated, and I glanced at enough Invisiclues to realize the importance of the dreams I was having, also how many wrong ways there are to use KULCAD. Felt a tad shortchanged that I had tried to get the adventurer to cut/kill the door monster and gotten a polite refusal, only to realize he needed to OPEN DOOR, but also feeling I should’ve tried that too. In the end, the game let me kill Krill without ever having scored the 50 points for getting the guncho and retrapping the Terror. Not sure if that was a glitch or not.
Thanks for the help! That’s my first completed Infocom game, at age 42, four years here on the forum!