Disabling the back button

I hope i got the right category, i downloaded the app/program today and AFAIK i’m using Harlowe?
I’m trying to disable the back command in the upper left of the screen when “playing” the interactive story

1 Like

Welcome Rebecca.

By default Harlowe is the format for every new story in Twine. You have to manually change the format for it to be another one.

It looks like there’s two ways to understant what you want. If you want to disable the back command from ine page, you might want to look at (forget-undos:) macro.

However if you want to get rid of the possibility to go back during the whole story there’s a way this (replace:?sidebar)[(icon-restart: )].


You might want to hide the sidebar altogether.

Put this in the CSS style sheet:

tw-sidebar {
  display: none; 

This sounds like what i need, could i ask you where i find the CSS style sheet? i can’t seem to locate it

1 Like


You’ll find it under Story in the top left menu.

I found it, thank you

1 Like