"Curses!" Hints


(Daniel Stelzer) #1

I’ve been replaying the classic “Curses!” again, but I keep running into issues that I’m afraid make the game unwinnable. For example, there are many little vignettes I can only seem to experience once, and I’m never sure if I’ve done everything there is to do, or if my next action will make the vignette end irrevocably.

In particular, I had to save-scum to get anything useful out of the dream in the Servant’s Room. Only after trying several times did I manage to take the mascot before it ended—and then I got -50 points for not dropping it, so I had to try one more time after that.

I would love to have something lighter than a walkthrough, e.g. InvisiClues-style “what should I be doing in the room full of cups and bottles?” hints. But I haven’t been able to find any such thing. Does such a thing exist?

Alternatively, is there a way to go back and replay a vignette if you missed something, without having to save-scum?

As an aside:

[spoiler]I found the ghost on the roof extremely frustrating: he drove me insane the first time I confronted him (because I didn’t move away within three turns), so I used UNDO and moved away. Except…even after figuring out the solution, I could never go back to him without being driven insane before taking an action. So I had to restore an old save.

To me, this just feels unfair: there’s no indication that staying near the ghost for two turns, then moving away, makes the game unwinnable.[/spoiler]


(Brian Rushton) #2

There are two methods that make the vignettes much more bearable.

One is tied in with the overall arch of the game. If you know what the main collectible is, one of them
helps.

The other is just kind of a weird Easter egg you may never pick up but is useful.

Mild hint:

Have you tried imitating things you see in the dream that had the priestess in it?


(Daniel Stelzer) #3

Ah, thank you! That hint helps, though I haven’t found the particular collectible that helps yet.

If I may ask, while you’re here:

Is it ever explained why I can pick up the mascot, or why I suddenly get -50 points if I wake up with it in my hands? Because out of all the mysteries in the game, “why are some things more real in dreams” is up there with “what’s going on with these Tarot cards” for me.


(Daniel Stelzer) #4

For what it’s worth, here’s my map of the world so far:

curses_map_1.png


(Daniel Stelzer) #5

Oh, and one more question:

Will I ever need any of the rods to be in their non-transformed state? For example, will there be a puzzle that requires a sooty stick, that I’ve made unwinnable by turning it into a rod?


(Ruber Eaglenest) #6

I would definitively read the start of the walkthrough at ifdb. This one:

mirror.ifarchive.org/if-archive/ … Curses.sol

It is essential to learn how to use the spell Lagach.

About the rods. Yes, but I would say those objects that are useful are quite clear about it. The most evident is even one of the tarot cards.

About the mascot don’t take it with you, because if not you get cursed (more cursed) and die in a few turns. You must not extract the mascot from the dream. Just forget about it.

Good luck, you will need it. No, I meant, you need the walkthrough. Or just ask around here. Prepare to restart and restore a lot. Save often.


(Daniel Stelzer) #7

Thank you, that’s really helpful!

New question:

I lagach’d out of the Hamburg museum after stealing from the case, much earlier. But after frustration with the goats, checking the walkthrough indicates I had to get captured by Dr Stein to get the Rod of Husbandry. Is the game unwinnable now? The walkthrough implies I did it the right way, but I can’t figure out how to get captured now that the case is already broken.


(Brian Rushton) #8

Sorry I didn’t reply earlier, I’ve been having trouble accessing the forum!

Hmm, that does sound like an unwinnable state. I didn’t realize that it was even possible to do what you describe.

If you can’t trigger it by picking up stuff in the area, than you likely have hit a real bug.


#9

Yes, I reckon there are at least three different ways of putting the game into an unwinnable state at this point. (Which is about average for Curses.)


(Daniel Stelzer) #10

Unfortunately, nothing I do seems to trigger the event now. I’ve tried singing, shouting, breaking things, blowing the whistle, walking down the stairs, dropping and picking things up, etc, with no effect. I guess it’s time to restore again…


#11

Wow, reading this thread makes me realise how early on in the game I got stuck when I played it. The only thing I’ve seen from what you all describe is the Servant’s bed and sleeping on it and dreaming. Which ended with me getting cursed and dying, as far as I remember. Thus, I decided it was not something I was supposed to do.

In general, this game made me feel a little stupid. The obituary “You have missed the point completely!” describes exactly how I was feeling while playing it.

(If I replay the game, at some point in the future, should I post here or start a new thread?)


(Hanon Ondricek) #12

You’re welcome to do either - continue this thread for spoiler hints, or start a new topic in Reviews and Essays if you’re writing about the game itself and not just discussing hints.