Compiling with TADS2

I am writing my first adventure game with TADS2. The game is now ~ 90% completed. Recently, I received an error message:
error TADS-1501: error opening input file

tc32: error code 1

I have tried to remove all the changes I have made but still receive the same message. I even tried to run an older working version, but I keep getting this same message. I have a couple of #include files in my program. I don’t know if the compiler can’t find something or what.
Does anyone have any suggestions on how to proceed?

Sorry for the troubles. I’ve never used TADS 2, it’s quite old so no first hand experience. But I’ve looked into source code of frobtads which incorporates TADS 2 compiler source code and it seems that this error message is printed when the compiler can’t open game source file, which is the one with *.t extension. In other words it doesn’t seem to be an issue with header files. In the linfini function the filename is appended to path gathered somewhere. Maybe I would go through the project settings or something like that to check for wrong path to the folder with source code of the game. Sorry I’m not more precise, it’s just a wild guess.

Thanks. I will try to see about the paths.

How would I get to the project settings? Also what are the purposes and differences between the *.t, *.txt and *.tdc files and how they are set up with the TADS workbench? Any help is appreciated.