Big problem with Windows 8


I have a new pc with Windows 8. I installed Inform and tried to “release for testing” the game i’m working on.

Problem :

I don’t know where the problem is :frowning:

I looked if “output.ulx” had something, like being “read-only”, but it seems not … And the file StatusCblorb doesn’t exist.

(sorry for my bad english)

This looks to be a variation on this problem:

If this is the problem, it is because the full path to your project contains a non-ASCII character (the ‘é’ in “Stéphane”), since your home “Documents” directory on Windows, by default, contains your login name. The easiest way to work-around this would be to save the I7 project to some other directory not under your “Documents” directory, and build it from there.

It would also be interesting to know if the problem is that the “Release.blurb” file is incorrect, or if it’s being read incorrectly. Before saving to a different location, would you attach that file to a message here? (It will be in the project’s directory, i.e. “Documents\Inform\Projects\Azthath 2\Azthath.inform”.)

When i have that error message, the release.blurb is not created at all . Or i have misunderstood what you asked ?

By the way, i have moved the projects folder and now it works. Thank you very very much

I think we’re getting mixed up between the blorb file, which is the final output of the release process, and the “release.blurb” file (note the ‘u’ in “blurb”, not “blorb”) which is a text file generated by the compiler that tells the cBlorb packaging tool what to do. (The names of all these files are a bit whimsical for largely historical reasons.) It’s this later text file that I’d like to see in the case where releasing doesn’t work.