And You May Find Yourself

ifcomp2018-game

#1

I keep running into bugs-- I can’t examine the photos in the kitchen without the game ending, and now I’m stuck with the “phone?” button after already having used it. Seems OK so far otherwise, but kind of unreviewably broken right now.


(Hanon Ondricek) #2

@ifcomp - Good start using @TextureWriter in a larger-seeming adventure. Amnesia mystery, but I can’t seem to get past [phone?] so I May Not Find Myself…


#3

Yes, I too ran into these two bugs that make it impossible to continue the game – both in the original release and the October 2 update. Too bad, as the game seemed quite promising.


#4

FYI, the game was updated today (2018-11-07), with the following changelog:

I tried playing the new version, but it seems that instead of the dead-ends being fixed, more dead ends have been added. :cry:


(Hanon Ondricek) #5

I am almost sure somewhere that this game was billed as an unfinished “demo” but I can’t find it again. Maybe it was edited from the blurb?


#6

Looks like the photo thing was fixed but the phone wasn’t? I don’t know if it’s fair, but I almost find that more annoying than no attempt at all. I guess they tried?

(also i have discovered that i definitely hate texture. maybe it’s my touchpad, i don’t know, but the dragging is annoying and the text on the buttons is illegibly tiny in my browser (palemoon, so to be fair, it’s a weirdo browser i should probably give up on). there is no salvaging this for me. tohu wa bohu was pretty thoroughly convincing on that front. so much texture. a shag carpet of texture. i have never seen another game implement its features so thoroughly. not that i’ve been seeking them out, because as it turns out, i hate texture as a medium. anyway, this is to say that this factor is also not sweetening my attitude toward the game. but unplayably broken, whatever my other biases, is not a very forgivable sin.)

(also it keeps getting that song stuck in my head and i only know two damned lines)


#7

I’ve also posted a review of the game on my blog.