A Final Grind

ifcomp2018-game
#1

This is a pretty interesting game idea - I like that there’s a dungeon crawler in the comp, and I love the idea of quick maths problems for parrying attacks.

I’ve found a bug that stops me from continuing early in the game. I tried to email it to the author, but the email bounced back. Hopefully they’ll see it if I copy it here! Putting in spoiler tags because it concerns a hidden object, but it’s very early in the game.

I found the safe in the foreman’s office. Trying to crack it open puts me into an encounter with nothing - the enemy name is blank. Attacking, successful parrying, and the jolt spell (and maybe other actions I didn’t check) all lead to an “encounter successful” screen with a red “continue” link that you can’t click on, meaning you can’t progress. Maybe the safe’s information isn’t being loaded correctly into the combat screen? This is in Google Chrome v. 69.0.3947.100, using the online version of A Final Grind on the IFComp website.

It’s kind of a shame to start a thread with a bug report, because the idea and the writing so far suggest that this is a good game. I’ll come back to this later in the judging period in case the author sees this and can fix the bug.

0 Likes

#2

I encountered the same error (using the offline version with Firefox, so this seems to be a general problem). However, there is a workaround for this:

Just don’t break the safe. If you follow the main path to the cave-in and then turn right, you can fight an orc and two goblins. They will leave a key for the safe.

My first impression also was that this looked like a nice dungeon-crawler. However, I soon got too frustrated to continue playing it, because after a while almost each and every of my attacks missed and the fights seemed to last forever (because for some reason you seem to have an infinite number of lives?). It was only then that I encountered the “parrying”. In the RPGs I know parrying only prevents your character from taking damage, while here it seems to be a powerful attack move. I would have liked to be taught about these crucial game mechanics beforehand, and also about what the stats mean. This is only explained in the walkthrough.

But maybe that is just the experience the author wanted to create, if I reconsider the blurp? “A game about frustration, regret, and slaying goblins.” Now this makes much more sense to me.

0 Likes

#3

Some of the stats are explained when you first enter the storeroom, I found. But yeah, I ran into the safe glitch immediately. Twice. Played fine for a while, pretty interested, though the battles are (as advertised) pretty grindy, then I ran into a glitch where I found the shovel but it wasn’t in my inventory. I tried going back to where I found it; no shovel there. I essentially gave up after that, but if anyone with more endurance managed to get to the endings, I’d be curious where the story goes.

0 Likes

#4

I’ve posted a review of the game at my blog here.

0 Likes