Zoom z6 problem on OSX (snow leopard)

(also posted to r.g.if)

I’m still on snow leopard, but having a problem with Infocom z6 games in Zoom When I run Zork Zero or Shogun, the text doesn’t scroll once the window has filled with text. I haven’t tried Arthur far enough to know if it is also showing problems - it’s interface is decently different.

I’ve tried both a .zblorb file that I created via a howto, as well as the .z6 game with the .blb file available in the IF archive. In all cases, the game seems to start correctly, showing the graphics, etc., but after the 3rd or 4th command the game is unplayable as the text disappears at the bottom of the window and the window doesn’t scroll upward.

Assuming this isn’t a known issue, I’d guess I have some kind of bad config in place (font settings, maybe?). Here is what I’ve set my fonts to, all at 16pt:

Proportional font: Lucida Console
Fixed-pitch font: Courier
“Symbolic” font: Symbol

Any ideas on what to try? I’ve read the troubleshooting tips in the manual, but the only tips for display related issues for z6 are about using fixed-width fonts. I’m already doing that.

As another something to try, is there a .plist I can delete or some other way to revert Zoom to a default config?