Whitefield Academy of Witchcraft

"The year is 1957, and the place is lush, storm-tossed Stinglash Island, just off the north coast of Washington’s Olympic Peninsula. You are Page LeBlanc, witch in training, and you’ve returned for another year at dear old Whitefield…and it’s definitely not your fault you’re a day late.

You arrive to find an empty dock. A locked building. And evidence that the day you missed wasn’t just another typical first day at school.

Make use of five different magic spells, meet a cast of quirky classmates, and fully explore the Academy grounds…damaging property, unbalancing ecosystems, and eating way too much gingerbread along the way."


This game is currently fully playable, but much of the flavor and descriptions is still being added, and I need some playtester feedback on what works, what doesn’t, what puzzles are just too obscure, where you can’t get ye flask, and that sort of thing.

I can tell a lot of work went into this! The writing has a distinctively inviting style, and the humor is fantastic.

I did experience a decent amount of lag while playing, which was disappointing. (Perhaps that’s just because this is a UK site and I’m accessing from the US? Not sure.) The command “aurale” in particular produced a perceptible lag in the browser every time I used it.

More specific notes under the spoiler tag.

[spoiler]I kept trying to interact with items that weren’t “real”, such as her civvie clothing (before it gets removed), the craters, the vegetables, the ice, the icicles, so on. I figured out after a bit that only the items listed to the right are actually implemented, but that was a little disappointing. Also, the Upper Rotunda claims to have a west exit to the clock tower, but it isn’t implemented.

I also couldn’t “look in” some reasonable things - the knapsack, the welcome basket. Not sure if “look in” is implemented in this game.

I liked the self-creating map and being able to mouse around directions. However, why can I click on my possessions in the sidebar? I fiddled with this for a bit but couldn’t tell if there was functionality or not.

Really liked the mouse-driven disambiguation when I tried “read file” - that was fantastic.

A few puzzle problems I hit:

I have a wand, and I see a key out of reach, and I know the key can hang on things because I see it hanging on the hat. But I can’t do anything like “get key with wand” or “push key with wand” or “lift key with wand”. (I know this wasn’t the right answer, but it would be nice if there were a response.)

I have pruning shears. There is a deer trail blocked by bushes. But “prune bushes” and “cut bushes” don’t do anything, and “use shears” just tells me I can’t use them.

Had trouble getting responses from the magic mirror - tried a bunch of topics like “students”, “school”, “academy”, “students”, “Gwen”, “Marx”, and it just flickered at me. Figured out after a while that it wants full student names, but it would be nice if it were a bit less picky.

“Break ice” didn’t work after looking at the greenhouse.

Reached a point where I couldn’t find anywhere new to go and didn’t know how to go into the portal, so I checked HINT and WALKTHROUGH. Since neither was in, I quit. (Disclaimer: I’m not a very patient player when I get stuck.)

Personal annoyance point: the “don’t eat gingerbread, it makes you fat” sequence. It might be appropriate for the character, but body image shaming is a turnoff for me and makes me want to play a game less.[/spoiler]

Overall, I really enjoyed what I saw of this game! I’ll be interested to see the final version down the road.

This is a pretty good game! Though it crashed on me

when I tried to “aurale Princess”.

That’s when I gave up. One piece of advice is to make sure you are implementing the nouns you mention in room descriptions, even if they are just scenery. The typewriter with a half-typed note in it was a pretty egregious example, as the game made it seem important.

Good luck, and let us know when it’s fully released! I’d love to play the final version.

To cvaneseltine,

Go to the Fountain, type Aurale Fountain, The fountain water will freeze and so will the snake. Then type “Take Key”.
I hope this helped.