Hanon Ondricek


[spoiler]This is going to be a nit-picking review, but I don’t apologise for that. Transparent is, in many ways, an excellent game — a game of exploration in which there is something worthwhile to explore. The author has created an interesting haunted house. He has equipped it with intriguing back stories and (judging from the walkthrough, at least) a variety of good things to try. He has also created a key object (the camera) which becomes central to its exploration, as camera flashes and the examination of photographs not only provide spooky atmosphere, but also a novel way of acquiring new information and puzzles; and he has carried out the detailed and no doubt somewhat tedious work that was required to make this device consistent and usable. He has provided an intriguing NPC in the form of the butler’s ghost. He has provided sound, and images, and rewarded experiment. He has produced useful out-of-game items: a map and a brochure. In so many ways this is an exemplary parser game. Pains have been taken.

And yet there remain design and implementation problems which, small though they are, end up making the whole experience intermittently frustrating. And it is these nits that I want to pick. (It has to be said that I played the original version of the game, and I understand that some of these issues (including a relaxation of the inventory limit) have been addressed in updates; so this is one where the best experience will come from the updated version.)

Conveying geography. The writing is mostly good, which is not to say that it is “good writing”, but that it is clear writing which, usually, economically conveys a sense of atmosphere. But for some reason I found it hard to get a sense of the geography in some critical cases (and it looks like it wasn’t just me, since other reviewers mention similar issues). I think this is partly a question of order and focus. A good description starts by establishing the overall lie of the land, and then directs us to significant details. Here the descriptions often consist of several short paragraphs which present information in a less-than-logical order and, especially if the particular layout of an area is anything other than simple, I found it hard to visualise. The map was invaluable here, but that’s not really a substitute for getting the descriptions right in the first place.

Inventory management. Most reviewers have commented on this, and I doubt anyone is going to say “I loved Transparent because of its marvellous insistence that I could not hold more than two things at a time”. But it really is infuriating, as to accomplish even a simple task like changing a battery means repeatedly picking things up and putting them down, and the overall effect is absurd. I strongly suspect that the source of this problem is really the ghost butler. Without some sort of inventory limit, players probably wouldn’t put things down, unless we actually wanted to discard them. And if we don’t put down important objects, the ghost butler has no opportunity to collect them and take them to the closet. So the author forces us to put important things down, in the hope that if this happens often enough we will get them taken, and thereby become aware of the butler’s activities.

I understand the issue, but the solution seems wrong, and other solutions seem eminently possible (such as a single set-piece puzzle which required us to put things down and then arranged for them to be taken). Endlessly juggling things and then having to traipse back to the closet to find them becomes tiresome.

Resource management. Quite a lot of time is spent managing the batteries (and, in the process, fighting the butler). I didn’t think it added much to the experience. A longer battery life (or perhaps a longer battery life once one has proved one can charge the batteries) would have improved things, as might a quicker charger. As it is, the problem becomes a grind: a puzzle which has to be solved repeatedly. The ghost butler’s penchant for tidying up batteries didn’t help my temper either (and it seems illogical: he takes batteries, but not the charger itself). If one could easily just leave the charger charging, this might be OK; perhaps I missed a way of doing that. But as it was I found I had to stand guard over it for long periods.

When it’s solved it’s solved. The previous two complaints really reflect a deeper issue. Once a puzzle is solved, it’s solved. The player shouldn’t be required to go through repeated sequences which become tiresome distractions. Finding a lightswitch, or a way of charging a battery, or where your stuff has been taken, is fun the first time. Endlessly repeating the same thing becomes a chore. The game really needs to work out once we’ve solved such a puzzle and stop requiring us to do it again. If that means, for instance, that the ghost butler changes his tactics, then all well and good.

Hints and goals. In the two official hours I played for, I really only managed to explore somewhat (I’d have done a lot better, I like to think, if I hadn’t spent so much time turning on light switches, charging batteries, and retrieving material from the closet). But although I was perfectly happy, I would have liked to have clearer goals: some particular thing to photograph, or perhaps some definite objective that came to mind once I became familiar with the place. The walkthrough suggested some alternative possible goals, but I don’t think they were really hinted. The same goes for the way the walkthrough suggests of dealing with the ghost: there’s nothing in the game, as far as I can see, to suggest this approach.

Parser problems. Finally, I had some parser problems. Some of them are probably rather tricky to solve (they look like scope problems resulting from being in dark rooms, where for some reasons “lamp” or “switch” is being misunderstood as an object out of reach). Still, if you are going to make me keep switching things on in the dark, it would be nice if it worked absolutely smoothly. Some are less forgivable: the room tells me that there is an “enormous portrait”, but X ENORMOUS PORTRAIT doesn’t work (it just wants X PORTRAIT). I had problems early on switching on lights, where for some reason if I used a syntax the game didn’t like (SWITCH ON LIGHT instead of SWITCH ON SWITCH) I got the baffling response “You can’t use multiple objects with that verb”. I don’t object so much to the refusal to understand English, as to the bizarre response. And when I tried to retrieve an item from the closet before the butler’s ghost had finished depositing it I would be told that “That seems to belong to Someone”, when (surely) I should have had either no error or some spooky effect such as it resisting my grip. These may seem like tiny points, and they are: but it is tiny points like this that mark the difference between the competent and the excellent.

So these are nits I’m picking, because I think Transparent is well within the ranks of the competent, and could with a bit of reworking, tidying up and further testing enter the ranks of the excellent. It’s definitely a case where I think a post comp release would be in order, and although I wasn’t left fully satisfied, I was left with very warm feelings towards this, and I look forward to playing it for longer, though preferably in a version where I spend more time exploring and less time watching a battery charge.[/spoiler]