The Lost Sheep (fairly inconsequential bug, never mind)

Playing The Lost Sheep in Parchment, I tried the following command and got the following response (extremely mild spoiler):

>tie daisies to stick
I only understood you as far as wanting to tie always gives short descriptions of locations (even if you haven’t been there before). fields.

Does anyone know if this also happens in other interpreters, or is it a potential bug in Parchment? Not that I want to slander Parchment, but it reminds me a little of the now-fixed illegal object error.

For what it’s worth, I only seem to get this response when I’m

up the gnarly tree.

It also happens within Gargoyle, so I’m guessing a forgotten “” thing.

(tie daisies to stick? I would never thought of that, although I did try to give the daisies to the sheep.)

I tried it in Flaxo too ( and got the same response. As lribeiro says, it’s probably a forgotten “”.

Thanks! Wondering how that happens.

As for what I was trying,

I figured that I had been prompted that sheep like daisies, and that maybe I could lure it out by sort of fishing for it with daisies attached to a stick. It didn’t work, but I finished the game short a point, so perhaps the missing point has something to do with the daisies.