Sub Rosa puzzle question [spoilers]

This relates to the code puzzle.

I am pretty sure I know how I’m supposed to be solving it, but nothing I tried worked. Finally, I looked in the walkthrough (accidentally spoiling myself for another puzzle in the process, since it opened in Notepad with no line breaks; c’est la vie) and found the actual solution. But I couldn’t reverse-engineer the logic behind that solution at all – I couldn’t see how one would arrive at that solution from the clues that I had found. Was I chasing a red herring?

What I had put together:

The very tantalizing “Songs and Codes”, and the fact that the bird sings a little ditty if you feed it a particular berry.

What I tried were various permutations of the following:

Mapping the song-syllables to the letter-grid and pressing the first stressed syllable in each line.
Pressing the actual letter that begins said stressed syllable.
Pressing the first four unique syllable-initials in a given line.


None of which produced the solution listed in the walkthrough. So, can anyone who’s solved this organically – or understood the solution afterward – explain this to me? I’m so confused…

ed: I have been enlightened! For any potential others who might not have made the connection, the logic has been explained to me as follows:

It’s not strictly Which Grid-Letters Correspond To Certain Syllables or Which Letters Begin Certain Syllables – it’s an intersection! Well alackaday and deary me.

I liked this one a lot, but I had a lot of trouble with the puzzles and the incomplete walkthrough also.

In response to the code puzzle:

I found the bird’s ditty without any help. I also did a lot of trawling through the library, but with over 100 books, I didn’t read everything. Was the letter-grid you mentioned in the Songs and Codes book? I never found any explanation for the ditty anywhere.

A related problem:

Where in the world was the brick wall the walkthrough mentioned? Seemed like after getting into the house, the next thing was supposed to be “getting through the brick wall” but I couldn’t find anything like that anywhere. I went through every room in the house and nothing responded to “x brick” or “press a” or anything like that. I didn’t even understand while playing that the code from the ditty was supposed to be this answer; I only connected it now after rereading this thread. But even knowing that now, I have no idea where to use that information! What are we supposed to press??

About the brick:

It’s underground. Lay down the carpet in the kitchen and look under it.

WTF? I picked up the rug during my original playthrough and there was nothing visible under it. So then I had no particular reason to think I’d find something by peeking under it when it was still on the floor… of course there’s clearly something weird about the rug, but I certainly didn’t think of an invisible exit under it. Hmm. Thanks.

Heh, that was actually the first thing I found when I got inside the house. I just have the habit of ybbxvat haqre guvatf gung frrz yvxr gurl pbhyq or ybbxrq haqre, yvxr orqf naq ehtf.

The book I mention was provided a relevant hint/element of the puzzle, but didn’t contain the visual element that you were asking about.

[spoiler]We accidentally assumed that everybody would do this and er… may have forgot to mention it in the walkthrough! (sorry) [emote]:oops:[/emote]

Taking the rug and picking it up do different things. This is by design since you can look under the rug when it is on the floor is any room and get something different each time.[/spoiler]

This is no ordinary rug! You can read more about it by looking it up in the Reliquaries of Power book in the library.