Proposal for library

I want to propose that the trait

(story release) 1.1

should replace the old form

(story release $RelNum)
Release $RelNum.

The old form only lets choose (full) numbers like 1,2,3…
The new one lets the author choose freely if he calls his release 1.1 or 1.a or A.1 …


If you compile to Z-Code you can only use an integer number. You don’t have to display that internal number though.

Yes, of course, that’s why the “number” should be a string, so you’re completely free naming it.