Problem with republishing an existing story file

I’m trying to use the I7 “Release along with an existing story file” functionality to republish “Internal Vigilance”, but I can’t make it work. When I try to release, the compiler fails with the following message:

[code]C:\Program Files (x86)\Inform 7\Compilers\ni
-release -rules “C:\Program Files (x86)\Inform 7\Inform7\Extensions” -package “C:\Users\bruger\Dropbox\Inform\Projects\Internal Vigilance.inform” -extension=z5
Inform 7 build 6G60 has started.
I’ve now read your source text, which is 73 words long.
I’ve also read Standard Rules by Graham Nelson, which is 39455 words long.

The 73-word source text has successfully been translated into an intermediate
description which can be run through Inform 6 to complete compilation.
There were 0 rooms and 1 thing.
Inform 7 has finished.

C:\Program Files (x86)\Inform 7\Compilers\inform-632
-w~S~Dv5 +include_path=…\Source,.\ auto.inf output.z5
Inform 6.32 for Win32 (18th November 2010)
auto.inf(9319): Error: Expected directive, ‘[’ or class name but found VPH_Class

auto.inf(9316): Error: No such constant as “VPH_Class”
auto.inf(9318): Error: No such constant as “ValuePropertyHolder_39”
Compiled with 3 errors and 1397 suppressed warnings (no output)

Compiler finished with code 1[/code]

The I7 source code is just some simple game information:

[code]“Internal Vigilance” by Simon Christiansen

The story genre is “Science Fiction”.

The story creation year is 2005.

The release number is 3.

The story description is "You are informed that a new prisoner was brought in recently. Your job, as usual, is to interrogate him and determine whether he poses a threat to The Union. This should not be a problem. You are a trained interrogator. "

Release along with an existing story file. [/code]

I’ve placed the story file in the Materials folder, as “Story.z5”. To ensure that the problem isn’t with the z5 file, I’ve tried using other z5 files, and gotten the same error. Am I missing something obvious here?

This is a known bug:

Will be fixed in the next release, but it doesn’t work currently.