Need help with King of Shreds/Patches!

(Major spoilers ahead for anyone who hasn’t played the game)

I’m really, badly stuck in this game. The hint system cannot help with this problem.

I’m at that point where I found out about the ritual on January 22, where it’s happening, and I have the reversed Greek Spell ready. When I type “think,” the only thing the game says is to “finish searching Barker’s house.” But I’ve searched everything, and in multiple ways. I found the secret room and the three gems, I have Barker’s diary from the close stool, I’ve triggered the apparition in the throne room.

There’s a couple things that I’ve tried interacting with in at least 15-20 different ways, with as many plausible action words as I could think of, and no interaction seems possible. These are the left and right tubs on the buffet stand, and the chalk pentagram you can find behind the large mirror when typing “look behind left (or right) tapestry.” I can’t be sure if these things are red herrings and meant to frustrate a lesser player, or if they have some purpose. I’ve looked in the closet upstairs, nothing going on there.

It seems there are three possibilities as to why the game won’t move forward:

  1. I actually did miss some detail or some interaction in Barker’s house, seems unlikely though, after such a painstaking and frustrating examination!
  2. Somewhere else in the game, I missed a necessary item or dialogue that may be inaccessible the next day
  3. The game is simply broken.

I know some of you have played this game, and I could really use some clues here (or even better, just tell me what needs to be done!)

thanks,
batman

Maybe a tool in your utility belt could help?

… I assume you’re talking about the rapier in the belt, and something in Barker’s house that I need to interact with? …

Update: I finally solved the problem after doing a typical google search. I randomly came across a single web page with a wall of text and it appeared to be the commands used to go through the game from start to finish. I found commands used in Barker’s house and noticed one I hadn’t done: “close drawer”

Closing the drawer in the throne room is necessary to continue the game? To me that makes no sense within the game’s usual logic… it is not implied that the apparition arises because you opened the drawer, rather that scene is triggered by taking Barker’s diary from another room.

I’m surprised no one else, seemingly anywhere, was stumped because of this one particularly strange design choice.

It’s otherwise a good game, of course; I guess it’s just too cerebral for me, or something.

Actually no, I was making a bad joke because you are Batman. I haven’t actually played the game, and I felt kind of guilty when I noticed you were a first time poster and that my awful sense of humour may have led you to believe that the forum is full of sarcastic, unhelpful idiots* bent on derailing all available threads. That puzzle does sound ridiculous, though, so I’m glad you found a walkthrough! :smiley:

*Apart from me, everyone here is extremely helpful and mostly anti-threadjacking.

Not a problem.

Now let’s talk about buying Planetfall or Hitchhiker’s Guide for $40 when they originally came out, and the kind of game you can get for 40 bucks these days…