Moon-Shaped by Jason Ermer (Inform)

(spoilers within)

“Moon-Shaped” is a take on Little Red Riding Hood, but with a difference. The more I played the game, the more I began to suspect that the identity of the wolf might be someone a little closer to home than in the usual telling of the tale.

This was one of the games in the IFComp that I liked for the most part but never managed to finish. Partly this was because I played it later in the comp, at a time when I was getting too close to the deadline and still had more than a few games to get played and reviewed and so didn’t have enough time to spend on it as I’d have liked, but mainly because some parts of it were (in my opinion anyway) pretty much impossible to figure out without the walkthrough. And the walkthrough, alas, is broken. I suppose some of the commands needed aren’t too reliant on the player being psychic, but would I ever have tried to catch the fireflies in the jar if I hadn’t seen that it said I had to in the walkthrough? I don’t think so. That strikes me as one of those puzzles that the writer thought was particularly clever, but which the poor player, lacking the writer’s way of thinking, is very unlikely to guess.

By the time in the comp I found myself playing “Moon-Shaped”, I was going to the accompanying walkthroughs for games as soon as I ran into trouble. Which didn’t take my long with this one I’m sorry to say. Here, one of the key commands required didn’t produce the necessary response. LOOK UNDER BED? Tried it. Didn’t work. I’m guessing this was crucial to the completing of the game because later on I was required to use an item I didn’t have and that really finished the game off for me. Then again, there are directional commands in the walkthrough which cannot be carried out in the game itself (due to the locations lacking the exits the walkthrough thinks they should have), so it’s altogether possible that I was in the wrong location. Either way, I didn’t have the item needed and didn’t have a clue where I needed to get it from. Unless, of course, it was under the bed after all but the game didn’t seem to think so.

But despite the bugs and the difficulty factor of some of the puzzles, I found myself liking “Moon-Shaped”. I’d have liked it a lot more if the walkthrough had worked, though…

6 out of 10

I was pleased that this ranked 5th in the competition. It was the first one I played, and that’s when I’m generally more critical. I always score conservatively at first, because I don’t expect the first game I play (as unfair as that seems, now that I think about it) to be the best. You know – it’s probably not so much that. I just need to play several games to start getting a feel for IF again (since I play none during most of the year, and then limit my experience to my own entry before the competition). I should probably play a few, make notes, and then go back and score them later.

Anyway, my biggest complaint about the puzzles was the walking stick one. It’s mentioned briefly in one flashback, but then it’s gone. Unless I missed another clue, or overlooked a way of seeing the flashback again, I don’t know how it ever would have occurred to me to do what needed to be done, to gain entry into the cave. That was a big disappointment to me, because I thought most of the other puzzles were just fine. There were some – like the moonlit boat ride – that seemed just perfect.

Did you get the LOOK UNDER BED command to work? I’m pretty sure I followed the walkthrough correctly but I didn’t find anything under there.

That doesn’t ring a bell. Was something under there? Was this at the beginning, or in grandmother’s house? Being the first one I played, I just don’t remember. And I don’t have the transcript on this computer. I don’t remember anything from the walkthrough not working, though. So either this wasn’t something I needed to do, or else it worked. :slight_smile:

I think it was in grandma’s house. It was the right location as well - at least it was the only room in which I found a bed - yet the command from the walkthrough didn’t work.

As no one else has pointed this out, though, I’m guessing the problem doesn’t stop you finishing the game.

You know, I do remember something about the bed in grandmother’s house. But I don’t remember why I remember it. I’ll check my transcript tonight and see what’s up.

I had no trouble with that puzzle. If you do that, you get a pair of gloves.

My transcript shows it worked for me too. And as far as I can tell, it occurred to me right off (I don’t think I saw it in the walkthrough):

Strange. I’m really going to have to keep my transcripts because I know I had a problem with a bed somewhere.

I wonder if it was “search” you tried? I don’t know if that works or not.

No, definitely LOOK UNDER BED. I remember it clearly. I even wrote a bit of my review of the game at the same time and put that in because it seemed like an error.