Manon tries to finish the Comp (49/75)

Thank you for the review (and your findings)! :slight_smile:

2 Likes

Xanthippe’s Last Night with Socrates

I thought about this, realised it was a really good idea, and added it in the new version of the game that I just released. :slight_smile: (Apart from fixing a few typos, this is actually the only change in that new version.)

7 Likes

Thanks for the review. Its really awesome to get so many detailed reviews. I would have never imagined.
As I am interested in the details of your critics, I would love to know whether you became fixated in the psychiatric ward, as that is clearly a dark moment. Can you name anything from the dark side, that you feel is missing?

2 Likes

It’s been a few weeks, but I think I did?
Even if it’s supposed to be a dark moment, the formatting of the page and the tone of the overall text kind of dampens the darkness (if that make sense?).

:thinking:
Maybe thinks like losing your job because you spiralled for days and didn’t leave your house, or how your relationship with your family/partner? changes (iirc there was a card about friends but not really about family), or that you maybe didn’t take care of yourself (eat/shower/etc…), or maybe they hurt (physically) someone without realising, or staying in bed for days because you’ve lost any kind of motivation, or the doctor not believing you’re sick, or the medication makes you feel worse/nothing…
(that’s all I could think on the top of my head)

2 Likes

Thanks, certainly job and family deserve to be mentioned. Maybe someday i will make a longer version and include it.

1 Like

I’m sure you’re not shocked to hear I adored your very charming review. Could I possibly put you in the game credits? And, what name would you like me to use?

3 Likes

If you wish to, I’d be delighted :slight_smile:
(manonamora will do :wink: )

2 Likes

Wow… this is like 2 months after my last review… :grimacing:
Here to more insomniac reviews!
also, all the entry links of the previous reviews are now broken…, but they are all on the IFDB.

Meritocracy by Ronynn ʕ •ᴥ•ʔ

IFDB

Meritocracy is a fairly linear story, where you play as a first-year university student taking their first class in a Philosophy course, whose subject is based on the topic of Argumentations and the concept of merit. You also come across a strangely relevant debate outside of class…

From the premise, you’d expect an epic discussion about merit - the good, the bad, and the eh - throwing arguments back at your professor, doing the absolute most to get your points across, and coming on top (or failing miserably, because you’re just a student). You may even expect a wide-branching path, with choice at each corner, to counter your professor’s points… where one wrong choice could lead to your embarrassing defeat…

What you get, however, is a more… muddled and railroad-y approach on that promise. More of a philosophy lecture packaged into a simple interactive form than an player agency-driven gameplay. The promised “battle of wits” is nowhere to be found - as the professor mainly lectures and you listen, or you answer his prompted question before he just leaves the room. The closest thing to an argumented debate I found in the game happened between two unnamed NPC, neither of which require the MC’s help - even then, it is more framed as an example of the lecture*. Finally, as you have little space to convince anyone of your idea(s), you end up just trying to convince yourself of your “choices”.
*the MC even points out they could interject at the start and question the orator, but doesn’t which :confused: is a shame! It would have made for a fun debate gameplay!

When it even comes to discussing the concept of meritocracy, which is sandwiched between a lecture on ad hominem fallacy and a weird tangent about the Trolley Problem, I found myself wandering where the depth of the philosophical thoughts were. The topic is approached on a very surface level (ooh meritocracy bad because too much expectations and it’s unfair, oooh actually it’s good because more creative drive and the alternative is unfair) without much discussing the intricacies of it all (e.g. muddled by a person’s status/education/wealth/identity/etc…). Which is a shame, as one could question whether meritocracy truly exists considering certain class advantages some have over others OR whether it can truly be fair (how is merit defined? who defines it?).

Granted, the topic itself is quite complex to begin with (and also somewhat ironic considering the IFComp is sometimes framed as a meritocratic competition), but the point does not manage to quite land either, which ever side you take on the debate. And often, the debate is not won with rational arguments…

One potential cause for this may be found in the writing of the game.
The pacing is not quite there, dragging a bit too much at time - with the fairly long and superfluous introduction taking precious time/attention from the reader, or the fixation on the surrounding, which does not really amount to anything - and glossing over moments which should probably have been pushed further - the whole debate between you and the professor essentially.
Though the writing wants to be somewhat humorous (it felt at time it was trying to make fun of it all?), the frequent repetitions and sloppy prose both undermines this element, the setting of the game (university) and the MC’s characteristics (you are a student of higher learning with intellectual capabilities*).
*but also… I’ve graded prose like this from uni students so… ¯/_(ツ)_/¯

Speaking of the MC, it is made abundantly clear it is a distinct person with drive and wants and needs*… but also very much of a Mary Sue. The MC is just so good at debate, they can take on the professor on the first class BUT they are so bad at finding their class. They seem like those pretentious high school students who think they know everything, even better than experts. It’s exhausting…
*I don’t really get the point at the start about the MC not being customisable? It feels a bit off-putting and unrelated to the topic itself?

The concept of meritocracy isn’t the easiest topic to grapple with, and the thought of turning it into a debate-like gameplay to explore its definition(s) or philosophical schools of thoughts was a good framing for it. It’s a shame it could not quite deliver to what it had promised…

9 Likes

Creative Cooking by dott. Piergiorgio

IFDB

Creative Cooking is a relatively short parser, with minimal puzzles, set in a fantasy world. Your goal is to gather ingredients to complete the different dishes planned for the dinner with your friends. The game files include a walkthrough.

The game warns out ahead of time it is a sneak peek at a much larger WIP to be released in a few years. And it is the sneakiest of peeks. A short, homey, and low-stake peek into a fantastical world. There is both little and quite a bit inside this game, which makes reviewing a bit perplexing… it is both under- and over-cooked.

First, there is little in terms of gameplay. Unlike the title and blurb implies, there is no actual cooking in this game (to my grand disappointment ;-;), though you are tasked to gather ingredients for the dishes you plan to whip up. This fetch quest takes you around your little quaint town, where you either need to talk to some NPC to get an ingredient, or pick it up yourself. Get all of them, go home, and… you’re done. Depending on your movements, you may be done in 20min or so (which is fine, we don’t need just epic stories with masterful puzzles!)… or explore a bit more, and you’ll double/triple that time.

But that exploration was pretty limited, due to the very few interactive elements coded. Each “room” comes with a lengthy description, often shining light on a handful of elements standing in that spot… though only a dozen or so items (from the 25 rooms) can actually be examined. You have a secret underground closet, but can’t snoop inside. There’s a bench in the park, but you can’t sit on it. Mentions of plants, but won’t learn more about them either. I think I spent more of my time running around the game trying to interact with things… unnecessarily because there’s nothing to do with them. And for the amounts of rooms available, it’s a bit disappointing…
As well, then you do have an action coded, there is often only one way to do it, which may not even be mentioned in the About section of the game. I had to open the walkthrough to find that solution, because it was kind of obtuse you needed to throw it.

On the other hand, it’s clear the author put a lot of time into shaping up the world of this game/teaser. As mentioned before, the room descriptions are fairly lengthy (for a parser), revealing quite a bit about the town, or introducing fantasy concept (yay for new made-up words). Yet, the library room is the clearest example of that, with the different tomes available, providing exposition for the world and what might be to come. It is the real teaser about the universe of this whole WIP project…
But it’s easy to miss, since the main puzzle doesn’t require it.

I do wonder if the time spent on the whole worldbuilding and those details could have been maybe spent on the more puzzle/interactive aspect of this teaser. Still, there is an endearing aspect to this entry, short as it was, even if the implementation didn’t quite follow what you’d expect of the parser recipe. Yet, it made for an intriguing amuse-bouche…

8 Likes

The Paper Magician by Soojung Choi

IFDB

The Paper Magician is an interactive game centred around a singular puzzle. In it, you play an unnamed PC, a test subject, whose knowledge goes little further than the four grey walls around them and the books provided by the other scientists. That is until you meet a magical cat who helps you escape.

I’m a sucker for speculative fiction, especially when it has some fantastical elements attached to it! And boy, did this game scratched that itch!

I’m a sucker for speculative fiction, especially when it has some fantastical elements attached to it! And boy, did this game scratched that itch!

Told from the POV of the PC, the game starts with a fairly lengthy introduction, going through the thoughts and experiences of the PC stuck in the test room since they woke up. With no memories prior to their awakening (suspicious!), the PC describes their life in that room, what is around them, what they do, what they feel, what they hope…
It takes a while - until the introduction of the cat - for the story to move on, allowing both the PC and the player more agency and to tackle the main obstacle (escape!). Until then, the story is pretty linear, almost kinetic, with the few and far between choices adding little variation to the screen.

In the second beat, you are able to roam around the 8 available testing rooms, go through documents left behind, and attempt to enter codes to unlock a door and escape. Fail to enter the correct code, and the scientists are averted of your little escapade outside of your room, grabbing you and sending your right back in there.

In and of itself, the puzzle (entering the correct codes) is fairly straight forward. Each password is accompanied with a question related to a bit of information found in the documents. The downside of those textboxes is that they don’t just require the correct string of word(s), it also needs to be formatted the correct way (capitalised). While the first is slightly annoying, as the phrasing of the documents gives some questions a bunch of options for answers, the latter is pretty frustrating - not all words are capitalised…
This adds A Lot of friction to the game, since getting the answer wrong sends you back to your cell.

Another bit that made it more difficult than it should was navigating the little complex. Even with only 8 rooms, the way their locations were defined was a bit confusing - especially when the description mentions opposite walls, but the directions are next to each other ( East - South). Drawing a map will help, especially to remember where each code need to be inserted (in case you fail).

Finally, if you manage to enter the correct codes in the correct places, you will trigger the final third of the game: your escape.
The ending sequence is a bit bittersweet, returning to the more kinetic approach, similar to the introductory part. The events are played out before your eyes, without much interaction required from the player, de-escalating greatly the tension built during the puzzle. But it is also very lovely, and sweet, giving a proper send-off to the story with its resolution.

And yet, I did leave the game wishing for a bit more. Maybe more interactivity in the first part, or another puzzle or two trying to escape the compound (maybe it’s much larger than those 8 rooms), or have more agency in the final confrontation with the scientist (maybe giving them their just desserts.

Still, it was a neat little game. I enjoyed the premise of it quite a bit.

Also, this is a good example of playing a game after the comp is sometimes tricky. Other reviews have mentioned a walkthrough, which… is nowhere. Well, I assume it was uploaded on the IFComp website, but that bit is not visible anymore.
As always +1 for cats.

6 Likes

Yeah, this is harder! Those extras should typically be available on the IF Archive, though it takes some clicking through the directory structure (here’s that walkthrough if it’s still useful).

2 Likes

Magor Investigates… by Larry Horsfield

IFDB

Magor Investigates… is a relatively short linear parser, where you play Magor, the court’s sorcerer. Though the game is part of a series and a larger universe, it is not required to have played other instalments to complete this game (relevant information is provided in-game). In this entry, you are tasked by the king to work some genealogy magic and find whether the monarch has some relations to another crowned head. While there is no walkthrough, a comprehensive hint system is implemented.

This was a quaint and low-stake little game. With the return of the King after a difficult quest, you are given the simple (though maybe tedious task) to trace back your monarch’s lineage and hopefully find a connection to another royal family. But oh, no! the Archivist is down with a bad stomach ache and can’t let you browse to your heart’s content. Good news! Being a sorcerer, you have an extensive library, which includes a tome on remedies. Fix up the concoction, nurse the archivist, go back to your main task, and report back to the King. End Credits!

From the premise, and the length advertised on the IFComp website at an hour and a half, I… expected more. Even though I loved the cozy and low stake vibes of the game (with a non-existent difficulty, and super well hinted actions), I was done within a third of the expected time, having completed the 9 out of 10 tasks.
The discussions with other NPC are triggered after an action, which you (the player) do not control/cannot change (you can’t ask people questions). This is a bit of a shame, because those discussions are at times lengthy (had to scroll back up at multiple occasions), and could have been broken into multiple actions.
As for the investigation, only one action is require before the task is complete. And even if the game includes many room, the engine does not let you explore much of it, as it tries to railroad you into one specific path.

Another gripe I had with this game was the visual aspect. I am all for funky and bright interfaces, but the use of this particular palette with the Comic Sans font was quite painful to the eye. And when you have long block of texts on the screen, it is not really comfortable to read. For this aspect, I was kinda glad the game was fairly short.

It was a cute short game, otherwise.

I don’t know if this was a bug, but trying to pour the tea inside the mug was a struuugle. Trying pour tea in mug or other synonym would not register…

5 Likes

Shanidar, Safe Return by Cecilia Dougherty

IFDB

Shanidar, Safe Return is an interactive fiction piece where you follow a group of Neanderthal/Cro-Magnons first fleeing for safety, than travelling to the distant land of Shanidar. The story is set from the start, though your reading will depend on which link you click.

This was quite the peculiar entry. Not just because of its subject - while there are many IF games going back in history, very few end up that far - but the way the story is told. It flips between different POV or groups of characters depending on the link clicked, sometimes even going back and forth between present and (close) past. The passages, sippets of side-stories connected through the overarching story, tells the escape of Haizea and her group, their temporary settlement in the Bear Cave, and their travel towards the promised land.

The story follows a staggering 19 characters, including you (23 if you count the mentioned NPCs), which can be quite confusing. Even with the list of characters opened on another screen, the going back and forth was sometimes quite a bit, especially when the game is not quite consistent with the naming of the characters, and because it introduced characters almost constantly. Though, I appreciated the fact the game allows you to start the act over to connect more dots, and maybe even find new snippets.

With those snippets and the fairly concise prose, the piece reminded me of those documentaries trying to “reconstruct” how humans lived back then. Unlike those representations, Shanidar does a lovely job at humanising both spieces, through the descriptions of customs and relations between the characters.

This was pretty different, and I’m not sure I managed to connect with it as much as I would have with a more traditional way of storytelling. The lack of actual meaningful choice (opportunities to have some are plenty here) relegates the player more as a reader-first than an active participant.

9 Likes

Last Vestiges by thesleuthacademy

IFDB
Note: I played the post-comp version on itch.

Last Vestige is a fairly short parser, built as a mix of an escape room and mystery solving. You play some sort of detective, called up on a case, to find the hows and the whys of a strange death. The game includes hints in-game and an external walkthrough.

Called up on a Sunday to check out a crime scene, you end up in a single room with a handful of furniture pieces and clearly no sign of entry or struggle… or body for that matter (taken away by the police already). You can roam around the room, snoop and interact with the stuff, or ask questions to Inspector Knapp and the landlord - though they may not be as helpful as you may want. Who doesn’t love a good ol’ mystery on their day off?

The game calls itself part escape room, part detective mystery. I thought the ‘escape room’ part was on point, the solving the mystery part less so…

As soon as you arrive on the scene, you are “stuck” inside those walls, with Inspector Knapp calling you back inside every time you try to leave (that was funny). To “escape” it, you need to find the item the police has yet to discover: a hidden item, locked behind a multitude of keys and passwords.

Like you’d expect from an escape room, you need to interact with object to find information or and element that will help you interact with another object, which in turn… repeat until you uncovered everything. I struggled with the piano puzzle (had to look that one up because I only know the Do-Ré-Mi…), but I thought the nonogram was a neat one! I did try to “solve” that one on the wall instead of the correct device however…

Through snooping around the room, you may be able to link things together and solve the overall mystery (what truly happened in the room). Better remember to write things down, because you will complete the game with a test!

I honestly failed pretty hard, especially the ‘how’. I picked the completely wrong option, because of that one little detail I hadn’t uncovered when probing the NPCs on the victim’s condition. I didn’t make the link between the victim’s health and their demise. There were even options on that final test I was surprised by, since they didn’t come up during my playthrough…

Some mystery will require some prior knowledge on a subject to solve it, this one is medical conditions. While there are hints in the game, I think there should maybe have been a few more items to bring the player to the right path (like a piece of clothing for the victim’s condition or notes of a doctor…).

As the final note of the game indicate, this game was create for educational purposes. I think this was telling on how the game was formatted, both in terms of what is available to interact, the hints and information provided by the NPC/action responses, and the test at the end. If I were a student in this class, I’d probably have quite a bit of fun figuring out the whole thing (and maybe not struggle as much as I did at the end…).

Overall, it was enjoyable. I’d try another mystery/escape room from this author.

6 Likes

Lake Starlight by SummersViaEarth

IFDB

Lake Starlight is an incomplete young-adult fantasy game, where you play as a teenage girl on the day of her “coming-of-age” celebration, during which she will be given the choice to go to a Magical Summer Camp™ to harness her powers or * shrug *. Themes of sisterhood, environmental justice and anti-corporation are prevalent throughout the story. The current version includes two endings: a “sad” one, and the end of Book 1 (which ends abruptly).

I didn’t particularly enjoy this game, honestly. It wasn’t much of the typical YA setting where the Earth is on fire, society is really bad, but you (yes you! a teenager) can change the course of humanity and solve all its problem (with magic!) - those can be pretty fun! But the execution didn’t quite click with me.

I think part of my issue with it was both in how lengthy the passages where, giving the player little to do but try to digest the over-exposition of concepts or other characters. I’d often go dozens of passages before I could do something… if the game wouldn’t pull the rug from under me and end up choosing for myself instead. I wondered what the point of it all was…

Even if the game goes all-in with the exposition, and in a pretty cliché way (a very-YA style), it often does very little with the concepts introduced. The world is pretty bad all around, but who cares, here’s your ticket to essentially Heaven on Earth for the summer. Meet a bunch of girls with tragic or at least interesting backstories, but you don’t get much to do with them or engage with those background either. The reason for it being the story being incomplete. One would hope this would end up being more fleshed out when/if the game updates.

I played this game twice, finding the bad ending first… and I think I liked that ending better. It at least gave closure. The “good” path of Book 1 ends too abruptly…

4 Likes

Have Orb, Will Travel, by Jim MacBrayne

IFDB

Have Orb, Will Travel is an old-school style parser, where you play a wizard tasked to find an elusive orb somewhere inside a quaint cottage, to gain back the Council’s trust. With its custom system and Interface reminiscing of old Minitel pages, the game is a puzzle fest. Though you will not really reach a failed state, the puzzles are fairly difficult. The game includes hints and a walkthrough, both of which I used extensively.

Old-school style parsers intrigue me, in their implementation (often confusing for new parser players), their sometimes convoluted puzzles, and the sheer amount of work needed in the back-end to make things work. They require a lot of attention, out-of-the-box thinking to solve puzzles, and knowledge of the codes in interacting with elements. Reaching the end feels like an achievement.

But I struggled with it so much. I didn’t even exited the first room before I ended up opening the hint sections… which weren’t actually helpful in my case. Turns out, keys are not the only way to open a door. Who knew? ¯_(ツ)_/¯

Still, I persevered, because I am not a quitter, and ran around the cottage, trying to interact with anything in my path. Sometimes it worked well, and I could unlock things just fine (and feel so darn smart about it), sometimes… it was a frustrating disaster (;-; mazes yall… that one broke me.).

For how interesting and new some puzzles felt (actually, the maze, as strange as it was) or how reined-in the clues were (not always helpful, but fun anyway!), there were quite a lot of friction when it came down to playing it. For examples: you’d need to type a very specific command to get things, not just take item; even if a thing is mentioned in a description (especially an item), the program might not let you examine it unless it is in your inventory, pretending even it does not exist; one of the first items available to you is a book, but you can’t read it completely unless you turn each of its pages… All of these little frictions do end up adding up, making the game maybe a bit more frustrating than it could be.

Most of the latter part of the game (which I reached only because of the walkthrough), revolves around manipulating different machineries that affects other bits of the map. So you end up going to some part of the map, interact with one thing, walk around the map to see if it affected it correctly, walk back to the machine (which is sometimes going the long way round because of one-way passageways), pressing some more buttons and doing it again… Damned if you enter the wrong combination, because the game has many rooms.

While you are supposedly a wizard, and can learn 3 spells in-game, you surprisingly use very little magic to solve puzzles - the spells being used at most 3 times in total. You spend more time walking around the cottage or manipulating buttons, dials, and handles. You do end up getting a wand at some point though…

For all the text the game has, it answers surprising little in why you need to find the orb, how it got there, what it does, or how important it is to the Council. The game is so focused on the puzzle, you mainly learn about the setting or context of the story at the start, with the quest of finding the orb handed to you. Just a little bit of nudging and framing would have helped.

I still found the game fascinating - even if it may have broken my spirit a little bit, resulting in finishing the game with the walkthrough opened next to the game instead of solving it all by myself. The interface is very playful and colourful (though the timed text gets annoying by the second use of the ring), and the use of background noise gave the game a lot of charm. The ding notification when solving something and gaining points was so darn rewarding!

This is a long review to say I suck at parsers big time

3 Likes

Barcarolle in Yellow by Víctor Ojuel

IFDB

Barcarolle in Yellow is a meta parser, working as an interactive movie script for a pulpy giallo, blurring the lines between reality and movie scenes. You play as B-list probably-washed-out actress Eva Chantry as she gets the call to star in the eponymous movie. With a twist-on-twist-on-twist, the game includes multiple endings (found A, I know of at least 6), in-game hints, and a walkthrough for one ending (A).

This game got me a bit conflicted.

The premise is enticing, the poster is so eye-catching, and the starting scene? an incredible way of hooking players. So darn unique! With the formatting the game introduction and credits, the game seem to play heavily on movie codes. With its whole fake-cult movie vibe, it reminded me a bit of the Goncharov meme. I was really intrigued with what the game had to offer, what meta commentary it might be making about the genre, or how to approach the scene/real-life aspect.

Then I started the game… and the problems followed. During the first proper playable scene, a Spaghetti Western filmed in Spain, events ended up repeating itself when I took off my costume after the shoot ended, with the director screaming CUT again, belittling Eva for screwing with filming.
The following scene is timed, with any wrong move, any missing action, leading you to your early death. I died and restarted the game so many times because of that ONE scene needed a very specific sequence of actions to ward off your stalker. The timing is so tight it barely takes into account failing or asking for hints.

The rest of the game feels pretty railroady, with us/Eva getting few opportunities to have agency. This makes sense, considering she is an actress playing the role given to her, following the directions told. You have some options of choices here and there, which influences the story, but not much more. There is only one path you can take, or you’d lose the game, essentially.

But the game is not always clear about which actions are the wanted ones. It does provide hints, which are formatted like snippets of a movie script, telling the player a general idea of what they should do next (this was so smart!). Sometimes, the necessary (and unusual) action is not included in the hint… making things complicated.
This maybe the most obvious in that first times scene. I had to look the walkthrough up to avoid (finally) dying right at the start. It really takes you out of the immersion the game so craft-fully created in the prior moments. It happens again when shooting the scene on the bridge. The undercluing really messes with playing.

After trying and failing to get through the game… I just opened the walkthrough and followed it to the letter… or tried to. Your hotel in Venice changes name with every playthrough (that was neat), but only one is included there (so I died… again and again, until I realised what was wrong). I would have been nice if the walkthrough included all possible paths instead of just that one ending…
I’m sure someone will end up publishing a comprehensive walkthrough at some point…

The writing goes all-in in the giallo genre, with the depiction of Eva as this seductress woman in her hotel room - the character being overtly sexualised, but also wink-wink hihihi - as well as being the subject of quite a large amount of violence… and not being able to do much about it on or off screen. It’s not really pleasant to go through, honestly, and I am not sure what the point of the game was concerning this.
Was it discussing how movies with shitty budgets have bad production periods where accidents happen but everyone have to deal with it? Is this a commentary on standards in the entertainment industry for actresses, especially in terms of being replaceable when their attractiveness fade? Or about the psychology being having no agency through the frame of an “adventure” game? Is there even a message in all this? Do you need to find all the endings to get the overall picture? (I hope not…)

This game had ticked all the checkboxes for being incredible, but its potential just fell flat with the muddled and sometimes buggy implementation. It has a good solid back bone, and some neat things (the script formatting and custom messages), but it still needs quite a bit of tweaking to make it the cult movie/game it is hoping to be.

Final note: spam Z at the end of the game for bonus features.

7 Likes

A Thing of Wretchedness by AKheon

IFDB

A Thing of Wretchedness is a horror “sandbox” parser, set in an empty farmstead in the middle of winter, away from any life, some time around the 70s(?). You play as an older woman, who having lost her husband recently(ish), deals with grief… and a wretched thing roaming the house. You want (need?) to get rid of this things, but how?
The game includes an external walkthrough with general guidelines on achieving one of the 3 endings.

The start is pretty intriguing with a more mundane take on horror, by having an indescribable thing roaming around your house, not actively hurting you, but also not letting you feel at ease either - you can’t bear to look at it. It is made pretty obvious there is some sort of relationship between you and the thing, in that it won’t hurt you and you kind of take care of it. Exploring the different rooms and its items may help get an idea (nice details there!).

For some reason, after months - or maybe years - of being tortured by its presence, you want to get rid of it now. Your first idea would be to poison it, as the introduction explains, though you are not too keen on hurting the thing either… In this regard, the games gives you multiple paths to take care of the thing, with some options more violent than others. This is the sandbox aspect of the game.

Some endings, especially the one which supposedly gives the most context, rely on timing and RNG. You set up an action that requires the thing to do something, but it may take a while or the thing may end up doing something completely useless, or hurt you. This becomes frustrating pretty quickly, as resetting the action sometimes takes so loooong.

I was also a bit disappointed with the endings too, as they don’t really answer anything at the end - the open-ended-ness leaving you with more questions than answers, especially if you don’t get the ending that provides some information. I still have no idea what was that box about…

And that’s 50 :partying_face:
Only 15 more to go!

8 Likes