Looking for a little help with Curses!

I’ve been putting some serious time in Curses! over the past few days, and am now at a point where I find myself trying rather tedious and probably useless strategies for moving forwards. I’m enjoying the game enough that I don’t want to check out a walkthrough, so instead, I’m going to ask for a little help here. Specifically, I would love to know which puzzles I should be trying to solve, and which ones I should be ignoring until I have made more progress elsewhere.

From this point, there will be massive spoilers for Curses!, so be warned.

First, an impression of where I am in the game:

I have 100 out of 550 points. I have solved the battery problem, ascended the roof, defeated the ghost and retrieved the gothic key. I have used the robot mouse and opened the door to the gardens. I have found the secret writing room and provided a suitable blanket for dreaming a ghostly dream. I have set off the fire alarm and taken the nuts from the bird.

Here are some of the problems I’m struggling with. Again, I’m not looking for solutions; what I want to know is whether I should try harder to solve each of these problems (because it’s already possible to do so), or leave them for later (because it’s not).

[spoiler]* I can go back to the time when the maze was planted, and I even know what to do there (use the weed killer so I open up the secret part of the maze). But I can’t for the life of me figure out how to leave this time – whatever I do, I’m arrested. (Well, I can escape using the book of poetry, but then the book is lost forever, which is probably not a good idea.) Can I solve the problem of returning to the present?

  • Even more frustrating is a trip to the Berlin museum, where I can’t even get out of the first room – a metal barrier appears and I can’t interact with it. I’m wondering whether I need a ticket, but if so, I have no idea where to get it. Can I solve the problem of getting past the barrier?
  • I have made several discoveries concerning Austin the cat, but I’m not profiting from them. You can push him around and scare him by jumping; and the devil tells me that Austin is always walking into walls when you don’t want him to. Since the devil always lies, this presumably means that Austin can usefully walk into a wall. That suggests jumping at Austin while there’s a projection on – but Austin never jumps into the projection. Can I do anything useful with Austin at this point?
  • Sleeping in the bed in the secret room turns me into a ghost. But as a ghost, I can only descend into an octagonal tomb, where I can only interact with a wheel that I can turn once… to no avail. After that, I’m stuck. There’s a hieroglyph on the wall that obviously depicts the wheel, and has a few other symbols as well. Is this a puzzle I can solve, or do I have to wait, as some of the game text suggests, until I ‘understand hieroglyphics’?
  • The devil suggests that it is useful to go back to the tarot parlour and cheat. You can put the cards you have on the pack, but all I’ve been able to find out is that you get a negative prediction just in case the Grim Reaper is on top and you’re a nobody if it isn’t. I’ve already tried 15 or so possible combinations, and this is boring… is there any use in trying to tackle this now?
  • I need to get Evans’ mascot. It seems probable that I need to give him the contents of the jewellery box in return (it sports a rabbit’s foot), but it’s locked and apparently impervious to the lawn roller. Can I either open the box or get the mascot at this point in time?
    That should be enough for now. Any help, even if it concerns only one of these problems, is much appreciated! :slight_smile:

Have had the dream with the druid and the tapestry? I think it was a tapestry … could have been a painting. Anyway, that dream opens a pathway from a lot of stuff.

You mean the dream where

there’s a general’s tent, some soldiers around a campfire, and a druidess who curses you if you take the bear mascot? I know about it – it’s in the second room – but I’ve tended to skip it on my playthrough because it did not yet seem to be useful. You get to know the magic word ‘lagach’, which I haven’t been able to use yet; and the bear mascot, which kills you if you take it. But I’ll have another go at it!

Actually, I did already go into that dream in this playthrough; I just can’t find anything worthwhile to do there… hm. I guess I need to keep experimenting with the “lagach” magic word?

As someone who just recently finished a playthrough of Curses, I registered and de-lurked just to help here. Point by point, here’s whether you can move forward, without spoiling puzzle solutions where I can help it):

  • Folly: Losing the poetry book isn’t necessarily as bad an idea as it seems; there’s another way to get into the unreal world. If you’re still not comfortable with that, though, there’s a better solution. Unfortunately, you don’t have access to it yet. So if you don’t want to lose the book you should work on something else.
  • Museum: You can solve this puzzle right now. (It might not do you as much good as you hope at the moment, however, until you find either the better way to leave the Folly or the other way to get to Paris.)
  • Austin: All your deductions are correct, but you have not yet found the one projection you can make Austin jump into.
  • Octagon dream: You’ve done everything you can and need to with the wheel. Your real puzzle at the moment is waking up. It’s a bit of a guess-the-verb, but you can do it now.
  • Tarot: No, no point trying to tackle this just yet.
  • Mascot: You can’t solve this just yet either. Also, your assumption that it’s connected to the jewellery box is wrong, I’m sorry to say.
  • Box: The key to the box is findable and not that far away.
  • Druid dream/Lagach: You seem to have explored the dream completely, although rereading the description of the lagach spell couldn’t hurt. You should definitely keep experimenting with “lagach.”

Finally, I have one more nudge in the direction of a puzzle you might have overlooked, if you’d like (if you’d rather not, that’'s fine too):

See if you can make things up with Aunt Jemima. You might get something out of it.

Probably. I know I spent more time than I should have being stuck when that was all I needed to move forward.

Looked at a walkthrough after all, and I’m glad I did. I was being held up by what would seem to be a thoroughly underclued puzzle.

When a ghost, you have to type “pinch me” to return to the world of the living.

Knowing this opens up a lot of new territory!

well, the very first words of Curses sum up the game:

note on the walkthru: IIRC, there’s two walktru in the IF Archive, one for early Curses (r8, I think) and the other for r12, I think good also for the current r16 (I solved r12 back then; I can prevail on the other asking if It’s worth a rerun with r16 ?)

Best regards from Italy,
dott. Piergiorgio.

Inexplicably, I originally failed to see Lava Ghosts post. Lava Ghost, thanks! That’s a great help. :slight_smile: (I did make up with my aunt, and by now I’ve also realised which botanical choice I should make. Not sure what to do with the seemingly identical objects this gives me and whether knowing there’s another one in the Folly section is any help… but I’m sure I’ll find out at some point.)

Anyway, the guess-the-verb puzzle in the octagon dream has opened up a lot of stuff, so I’m now

in the possession of a gold watch from the summer house and currently exploring ancient Alexandria.

(The explanation is that it had to be approved as the first post from a new account, and I didn’t get to it until more posts had already been made in the thread.)