Let's Play: Jigsaw

Sadly no. It gets the same default response as GATEKEEPER.


Huh, this is great stuff. I was always deep into a walkthrough by now and I never even saw this part (I think the walkthrough breezes fast past it?) and the Land was completely meaningless to me since I didn’t really explore.

I still don’t get the relationship between the timer, the device, and the black ball. Does the black ball’s appearance depend on the timer? Does the device create the ball? If this was answered earlier, I can go back and look, or if it doesn’t matter, you can ignore it!


Basically, we have two different ways of leaving a vignette.

If we turn on the latch on the clock, then when it runs down (or when we set it to 0), it’ll take us back to the Disc Room at the Monument. I don’t totally understand the purpose of the clock, because it running down has never really been relevant—you can add or remove time from it at any point, so from the player’s perspective, it functions just the same as an “enter vignette” / “leave vignette” button. But the horological theming might be the point.

Alternately, at the point when a vignette is considered “solved”, the air will be disturbed at one particular location. If you’re at that location when it happens, you can push the white button on the device, which turns the disturbed air into a black ball; entering the ball takes you to the Land, and from the center of the Land you can return to the Disc Room.

As far as I can tell, there’s no way to determine in advance where the disturbed air will appear, which makes this a less reliable way of getting out—on the Titanic, Black wrote down the location for us, but in all the other vignettes I’ve only used this method when I was coincidentally in the right place at the right time. I’ve tried to mark this location with a red outline in Trizbort whenever I see it.

Apart from that, the clock is also how you enter a vignette, and the device also tells you which year you’re in, so it’s worth keeping both of them around even if you aren’t using them to leave.


Interesting! That will explain why I never saw the land during my playthroughs, I think I always used the clock. Your playthrough has explained it and its symbolism so well, thanks for including it!


As a side note, asking the Timekeeper about any of our devices is treated the same as MACHINERY, and asking about the “black ball” is treated the same as BLACK.

But trying this made me realize that the ormolu clock is no longer with us. I think it disappeared when we started this vignette. It’s possible I just left it behind somewhere, but if not, it reminds me of Spellbreaker, where the cubes disappear when you explore them: you’re metaphysically “inside” the cube so you can’t be holding it at the same time.


I’ll also post our full score:

Your score is made up as follows:

37 points for opening the monument, revealing the board, lighting the board, entering the time vortex, meeting Black, triggering off World War One, rearranging the deckchairs on the Titanic, sending a distress signal, passing on a secret diplomatic letter, ensuring safe passage of the letter, entering the Land, bringing mould to attention, dancing with Black, regaining “Le Temps Retrouve”, scheduling aviation, plugging the heater, impersonating an officer, disposing of the bomb, brushing through, shutting up Black, landing on the Moon, opening the cargo pod, programming Waldo, activating the ALSEP, putting out the engine fire, emergency refuelling, landing a B-29, finding RZ-ROV, rescuing Black, using the Enigma machine, decoding Black’s message, handcuffing Black to the railings, driving the Skoda, tying the barge-rope, paralysing East Berlin’s phones, escaping the Hotel and re-fusing the Suez crisis;
16 points for recovering jigsaw pieces;
16 points for playing jigsaw pieces;
11 points for finding sundry items;
18 points for visiting various places;

which comes to a total of 98 out of 100, giving you the rank of Grandmaster Puzzler.

Meaning there are not 16 sundry items and various places! It was just a coincidence that it looked that way. I’m guessing our two remaining points will come from solving the endgame and using the sketchbook, which will bring us to 100/100.

If nobody else has other things to ask the Timekeeper about, I’ll move on later tonight or tomorrow.


I’m now trying to remember when we got points for “brushing through” …

1 Like

Just went back and checked - it was for brushing the snow clear of the missile silo entrance in 1975.


Ah ha! When I tried playing, in areas like the Beatles I would end up waiting for ages. Also, I was on Fabularium (on my phone), so I had to type each Z out manually.


All right! I haven’t found anything else useful to ask the Timekeeper, which means it’s time for that dramatic and irreversible command:


Where will this take us?

You strike out upwards from the bevelled hinge, rising for what seems like hours, and the radiance gradually opens out onto a bright, summer’s day, the scent of gardens and the rustle of animals…

[Press SPACE to continue.]

We’re headed to…

Chapter Sixteen - The Living Land

The sharp mountain walls to west and south meet here at a basalt pinnacle, on which a perfectly-cut icosahedron two yards across is balanced.

A hand-hewn spiral staircase leads down into the rock face from here.

The pterodactyl flies by, then swoops back to hover in effortless circles, watching.

The living land? What’s this?

Also, it seems this is where our final chapter begins. Whatever comes after it will be merely an epilogue—which makes sense, since A4 was a sort of prologue.

The staircase is new…


The Hinge
You’re standing in a convoluted tangle of clockwork, of cogs and rails, runners and ratchets, cast perfectly on a giant scale from untarnished bronze. Through gaps in the workings, you can see blackness, the perfect ink-black of the Ball.

On a grander scale, this delicate machinery lies along the hinge of a giant V. Rising up to the west the path splits into a dizzying array of vast, greyish loops, bunched together here like coils of wire around a transformer.

Angled up on the eastern wedge of the hinge is the ghost-image of a great plain of tesselating squares, divided like farmers’ fields. The path runs up to the central, most radiant square, and you can faintly hear birdsong.

The gatekeeper gazes around, as if revisiting a once-familiar town of his youth. His top hat and cane are gone.

Ah, so it wasn’t irreversible after all. Nice. Though without the clock we can’t actually leave the D1 vignette, which is probably why it vanished.

The environmental messages are random; here are a few others I’ve gotten:

A giant pterodactyl, an avian dinosaur, hovers in small circles above you.

Across the grassy fields, you glimpse a gazelle in the long grass.

But those sure seem like animals to me! We can’t sketch the gazelle from here, but we can sketch the pterodactyl: 1/5 animals complete.

Most of the Land seems to be about the same as we left it, but with items added. For example, this is in the Pagoda of Art:

A fine (though empty) wicker cage rests among a display of 1930s Chinese art.

And this is at “Streaks and Bones”:

A three foot black rod with a rusty star on one end lies among the bones, as though dropped by some prehistoric figure.

But some parts have changed. The canal is now so wide we can’t wade across it. “Shapeless creatures deform the viscous surface of the Ash River, as if struggling to be born.” Plants and animals are scattered around.

As a reminder, this was the map last time we went to the Land:

None of the room names or descriptions seem to have changed; the “Living Land” has added but not subtracted. So what’s been added?

  • A wicker cage in the pavilion at Art
  • A metal rod at Streaks and Bones
  • A pterodactyl that follows us around (1/5 sketches)
  • Some apes at C2 (2/5 sketches)
  • A giant spider at C4 (3/5 sketches)
  • Various other animals which aren’t implemented (so far a gazelle, an elephant, an eel, a silver fish (not a silverfish), and a murder of crows)
  • A field of rye at C2
  • A field of poppies at C3

The fields are implemented but seem to be the same objects; I’m guessing there are some at B2 and B3 as well. And, most importantly, we can’t access the top half of this map. The glacier-milk canal and the Ash River have become “so broad and teeming that you can’t cross it on foot”.

Now that we’ve seen the Timekeeper’s spiel, I have a new theory about those rivers. I think the milk/steel river is pure, virgin, uncorrupted Time, and the ash river is ruined, befouled Time after it comes out of Kaldecki’s monument. We’re going to need to use that fact to destroy the monument and restore Time to its unsullied state.

A shorter update than usual, but this seems like a good place to pause. I have a few ideas of what to try next (what did that black rod do in Colossal Cave again?), but first, do you want me to post full room descriptions, or try anything out here, before we move on?


Didn’t you need to drop the rod in the same place as a bird to be able to put the bird in the wicker cage? Both of those are here. The only thing that isn’t here is a cheerful bird.


Other way around: you can’t catch the bird if the rod is in the same room (it gets spooked). You need to drop it somewhere else.

For anyone who hasn’t played Colossal Cave, the rod also lets you create bridges across chasms, if you wave it in the right place. I’m guessing it’ll make a bridge across one or the other river to let us get to the north half of the Land.


Ohhh. Yeah. But I think that it’s only if you’re holding it, because I can drop it and then get the bird.