Lectrote 1.3.3

I’ve posted a 1.3.3 release for Lectrote:

This is a compatibility release. There are no code changes to the app except to remove deprecated APIs. (In particular, it does not address the Git/Glulxe file error that was mentioned here a couple of days ago.)

  • The Mac binary is now signed and notarized for Catalina.
  • I’ve updated the Electron framework to Electron 3.1.13 – not the latest version, but stable and closer to the present.
1 Like

Version 1.3.4 has the updated emglken which fixes that file dialog error. Thanks @Dannii.

1 Like