Is it possible to create tables without indentation/tabs?

Currently the only means I have of using Inform 7 is through Borogove on a Chromebook. However Borogove doesn’t recognize any of my tabs when it compiles. Is there a way to get around the tabs requirement of tables such as how if statements can use begin and end?

This is a bug in Borogove. Its text editor for Inform is using spaces instead of tabs. You could probably use a different text editor to write the table and paste it in.

I would post a bug on their Github page but Github is down :open_mouth:


I just tried the text app from the chrome store. In settings you can disable tabs to spaces. Copy paste into borogove worked fine (i’m on windows, but it should work on chromebook)


Thanks, I’ll give this a try as soon as I can!

Edit: Tested out the app you linked and it works for copy pasting tables on Chromebook perfectly.

Looks like you should be able to type them directly now