Inform 7 Requires nVidia Discrete GPU

Hi There,

developer.apple.com/library/mac … index.html

It seems that Inform 7 requires the discrete GPU but I’m not sure why it would actually need it.

I have “Inform (1.2 6.31/6H98)”.

DSL

What leads you to say that Inform requires the discrete GPU?

Sounds like that might be a requirement if you get it from the Apple App Store?