Hint request: Jack Toresal and the secret letter

Edit: I’m using the glulx version, with the Electrote interpreter.

At the moment, I am completely failing to play “Jack Toresal and the secret letter.”

I am stuck in the alley on move one, unable to hear the conversation of the guys at the mouth of the alley.

The response to look is:

This narrow alley is tucked away between a storehouse on one side and the canvas wall of a stallkeeper’s tent on the other. It serves primarily as somewhere out-of-the-way for stallkeepers to sweep their garbage, so it’s not exactly the most pleasant-smelling place in all of Miradania, but at least no one is likely to bother you here. You can leave to the southeast.

Several crates are stacked up against the back wall of the alley.

You can still hear the voices talking outside the alley.

The response to listen is:

You strain to hear what the men are saying, but can’t make out the words. Maybe if you got some elevation, you could hear better.

The men just outside the alley continue their conversation.

So I’m pretty clearly being told to gain height, and since my attention is being directed to the crates, I figure I’m meant to get on top of them, right?


I’ve tried getting on them, climbing them, ascending them - all give me the same response that they’re “nailed shut” which suggests to me that my actions are all being mapped to “enter”.

I can’t climb the wall that they’re stacked against: it’s “too high and too smooth to climb”. Ditto the warehouse wall.

I’ve tried everything I can think of with those crates, moving them pushing them etc., but I’m told they’re too heavy to move or take.

I can’t leave the alley until I’ve heard what the people are saying.

The hint system gives no help:

>help puzzles
Puzzle Help

During the game you will encounter puzzles within the story. You may need to open something, talk to someone about something, find something, discover something, and more. Most puzzles should have a logical explanation although sometimes authors get tricky and raise the level of difficulty in a game. In these cases, you should read all of the game text thoroughly, talk to your friends about the game, and eventually you will find a solution. Of course you can always ask for a hint by typing hint.

I didn’t understand that sentence.

>hint alley
I didn’t understand that sentence.


I can’t climb or do anything useful with the tent:

>x tent
The canvas wall of the tent is tough and stretched tight.

You can still hear the men talking at the entrance to the alley.

All the responses are blankly unhelpful, telling me that it’s too high/out of reach.

And there’s a disambiguation problem too:

>x stall
Which do you mean, the stall or the canvas tent?

Which do you mean, the stall or the canvas tent?

So perhaps there’s something to do with the stall that I can’t see or manipulate.

At any rate, any help appreciated (ideally, just tell me what to type so I can actually start playing!)


I haven’t played the game, but have you tried just UP?



Thank you! That is the solution! (I’m not encouraged that the designers couldn’t be bothered to remap the action though!)


1 Like

Yeah, I know it was meant to be an introductory game so can get why sticking with simple directional commands would make sense, but remapping the more complex action is one line of code so it is odd that’s not implemented.

Worse, I’d say that “up” is just a statement of the player wishing “I’ve somehow achieved a higher elevation” (which is no more than the game told me to do) while “climb crates” demonstrates that the player had read the text and was interacting with the game world. So rewarding the former (vague wishiness) while ignoring the latter (specific attempt to manipulate the game world) is the opposite of how to teach someone to play IF.

To add insult to injury, the result of “up” actually mentions climbing the stack of crates as part of the response text!

Translation: I was playing the game right and they wrote it wrong, nyaaa nyaaa. (He says, channeling his inner middle schooler. :slight_smile: :stuck_out_tongue_winking_eye:)

1 Like