Hint request -- Fallacy of Dawn, restaurant scene

I was going to try to play Robb Sherwin’s games before the XYZZY vote, so I started with Fallacy of Dawn.

I’m stuck early in the game, probably the second scene/puzzle.

I’m in the sushi restaurant, and I keep getting killed by Dapper. Clara gave me her keys, and Porn told me to leave, but my attempts to leave are not acknowledged (trying to go OUT or any other direction doesn’t work). Trying to attack Dapper also gets me killed.


going east works for me. It’s possible you’ve run into a bug, but if you happened to have just forgotten which direction you came from, it might be good to keep the New Haz map handy when you play the game.

Yes, that is the way. Sorry to bother with such a dumb question.

I thought that I tried going in all the compass directions, but in my transcript, I now see that I tried going N, S, NE, NW, SE, and SW as well as OUT and IN. I evidently forgot that I hadn’t tried E and W.

Thank you. You always save my hide, whether I’m stuck trying to play a Hugo game or trying to make one! :wink:

I think if I could go back and change one thing, it would be to add the “>exits” command to my earlier games. It now drives me crazy when text adventures don’t have it.