Hadean Lands: new hint thread

So I’ve finally got around to this and I’m absolutely stuck toward the beginning. Current rituals under the spoiler:

resonant oculus creation (*)
fungicide synthesis
universal tarnish cleansing inscription (with the brass pin)
doubled rust cleansing inscription (with the steel bolt)
doubled tarnish cleansing inscription (with the brass pin)
basic rust cleansing inscription (with the steel bolt)
basic tarnish cleansing inscription (with the brass pin)

I’m not going to completely spoiler the things I think I’m stuck on, because when a post doesn’t have anything outside the spoiler tags, it’s impossible to tell whether it’s applicable to anyone’s situation without blindly opening the spoiler tags, which rather defeats their purpose. If you’re worried about seeing any sort of spoiler at all, keep your eyes tightly shut as you read this.

So: I think I need to find a gestalt shelf to do the ritual I know but haven’t done yet. And I thought I saw one somewhere, but I can’t find it for the life of me–is it just in my memories? Do I need to make one?

Another possibility would be an

Alchemy File Lock

but I gather from a couple posts I’ve opened that I can’t get that yet.

No, you’ll find them attached to some of the ritual bounds. I’d suggest revisiting the rooms that are accessible to you, noting which have bounds, and examining them carefully. The bounds can differ from one another in interesting ways.

Oh good heavens, I think I managed never to go north from the Lab Hall Southwest. I may not be cut out for this.

Worry not. This game has lots of features that aren’t usual for IF games, like DOORS and stuff. Get used to making full use of them, and you’ll have a much smoother playing experience.

In this case my problem was that I was abusing DOORS–I was looking at the locked doors and thinking “Well, I don’t know how to deal with any of these,” when it seems as though what I needed was a PERFECTLY OBVIOUS EXITS YOU HAVEN’T USED YET command.

starts implementing a PERFECTLY OBVIOUS EXITS YOU HAVEN’T USED YET command

Truth be told, a status-line exit lister with three colors–directions you’ve been, directions you can’t go right now, directions you could go but haven’t–would be a great help to me in a game like this. Though I’m pretty sure that someone is about to tell me that there is one, and I just don’t look at the status line.

Also, there’s a reason I stuck the map on the front page of hadeanlands.com/ . It’s somewhat spoilery for overall extent, and room names if you look at the version with room names, but it solves the “what there’s a north there?” problem.

I looked at the map, looked at the room description, said “oh well I can’t go northeast from there because of the fracture,” and somehow my brain turned that into “You can’t go north or east from there because of the fracture, either.”

I am not denying that this is entirely my fault.

So, I really-really-really hate asking for hints but it’s starting to seem like I have no choice.
I am hoping someone might be kind enough to reply with one of those graduated hints posts –
where there are 4 or 5 hints that one can open that get increasingly explicit. If not , no worries;
I’ll take what I can get!

So, I['m stuck in in what I think is early mid-game. As a way of calibrating whether you’re
past this point or not I’ve just recently had my “reset location” change.

Here’s where I am exactly:

I’ve got Pneuma working. I’ve been to the wreck and gotten inside and to a plate glass window.
I know three of the alien glyphs. And I know I’ll use these as dragon names when I
perform the Fulcrum Inscription (but I need a bound of mercury or amalgam). I’ve noticed the weird way
you can toggle your attitude towards crew members and I’ve seen the stories associated with their
shadows (seen through the loop).

I’ve been spinning my wheels unable to get any forward momentum going. Here’s my best guess
as to the things that are ready to crack open:

I bet I should be focusing on:

I need a “bound of quciksilver or amalgam” in order to perform the fulcrum inscription. I have mercury
but have been unable to leverage it for this – my assumption is that I need to bind with one of the rods
and make wire and use it as a catalyst. But I’ve tweaked all the rituals every way I can think of and gotten

But maybe it’s this:

I strongly suspect that I need to get Baros working to get over the bridge and that once I am over the bridge
I will find a ritual bound that is made of “deep stone” where I can make a flawless diamond. So I think that
this will follow the fulcrum inscription but it’s possible I am wrong and I should be focusing on how to get
past the bridge.

Or maybe I’m off base and it’s one of these:

[spoiler]I didn’t get very far playing around with my attitude toward other crewmembers but maybe I should focus on

i tried everything I could think of to get past the plate glass. I don’t have enough zafranum to both make
aither-resistance potion and the glass permeability chime. Maybe I need to look harder at this problem.

But it’s probably, something that hasn’t even begun to occur to me yet.[/spoiler]

If anyone could nudge me toward which of these puzzles (if any) I should be focusing on and maybe a hint
that might help get the ball rolling again, I would appreciate it!

What have you tried in order to make the quicksilver amalgam? It might be easier than you think.

Huh. I tried so much but based on that I suspect that I started out too complicated.

But I’ve tried to pair it with pretty much every metal object in the game by tweaking any of the rituals
that seemed relevant. When basing it off perfect mud, etc didn’t work then i tried to mimic
the percalcinate stuff even though that didn’t make always make sense. I am suddenly realizing
that I don’t think i ever tried just melting it with lead or nickel. Seems crazy I never tried that.
I’ll go do that now and see what happens.

But this is perfect even if that doesn’t work, I at least know which direction I want to be heading in;

Admittedly this might require extra out-of-game knowledge. (Spoiler-tagged due to context, but the following is out-of-game information.)

Quicksilver/mercury really likes to react with other metals. When it comes in contact with most metals, even at room temperature, it’s absorbed to form dense solids called amalgams. (Which looks really cool.) So aside from how toxic everything is, there’s no difficulty in creating an amalgam: just put quicksilver on something made of metal.

So, something has been concerning me.

(After doing the first big important thing, and then doing the smaller-but-still-important thing three times, and then learning three formulas with an X in their names.)

[spoiler]Syndesis is awake and has subsumed the other dragons. She’s told me (using calyx access) that the Birdhouse pylons are oxidized, and she recommends putting intensional ballast underneath them.

However, I can’t get to the Birdhouse without using a ritual to affect my aura. Aura Invisibility requires elemental fire for the sublime spirit, which I can’t spare (I need one to get into the Medical Wing for the elemental air, and one for the Great Marriage). Oehlke’s Aura Imitation requires elemental water. And Riesenzweig’s Aura Imitation requires elemental air, which again, I can’t spare (I need one to get into the Chancel, and one for the Marriage).

And the Birdhouse is the only nest which I can’t reach easily: I can get to Pneuma’s, Aistheta’s, or Baros’s old nests without consuming anything essential. And if Baros is awake he wants me to go to the Barosy instead, which is easy to reach once all the dragons are functioning.

Is there an additional puzzle here, only for players who chose Syndesis? Am I supposed to take a leap of faith and put the ballast somewhere else? (That worked with the fulcrum, but that was mentioned specifically in the ritual.) Or is there a way into the Birdhouse without consuming any elements, which I’ve just failed to notice?[/spoiler]

As far as I know, what you want to do is indeed impossible. I consider that to be a bug, but there’s a workaround.

You can’t get under the Birdhouse and win the game in a single run. Instead, you can put the ballast beneath any dragon. Drop the ballast anywhere the ballast lights up to get the “ballast” ending with Syndesis.

I also consider it to be a (design) bug. I do not plan to fix it, however.

I see. So the intended solution is really to

put the ballast in a different dragon’s lair


In that case:

I understand if you don’t want to make further Inform changes at this point, but couldn’t Syndesis just ask for the ballast to be placed somewhere else? (In the Barosy, for instance, or “in a dragon’s lair”?)

No, the intended solution is to put it haqre gur Ovequbhfr; the bug is that this is not possible!

I don’t want to rewrite either the text or the code because of it. One (minor) theme of the game is symmetry-breaking; this situation accidentally fits in with that. Which is interesting, and the ways that you have found around it are also interesting. I decided that it is not a net loss to the game design, so I’m leaving it.

Hi, what a great game. I’m stuck somewhere around midgame (i think?) and would like some subtle hints on how to proceed.

Summary of my state

  • I have completed the Great Marriage in the Nave
  • I have reached the Chancel
  • Dragon Syndesis in the Birdhouse was repaired by the homunculus

Current things I am trying to do

  • Creating a dragon fulcrum to repair the other dragons. Have not found a quicksilver bound or quicksilver. I guess this will have to wait.
  • Trying to create a perfect diamond. Have not found or created “environment of living stone”
  • Trying to create a non-copper percalcinate as possible replacement for the aura invisibility ritual, so i can get into the medical wing without using up the orichalcum. (Tried lead and nickel, doesn’t work)
  • Trying to find an alternative way to create a catalytic environment without using the platinum rod. (Creating new metals like ringgold with the splicer)

here is the full output of the doors/rooms/rituals commands


You have yet to deal with the following locked doors and barriers:
the Tertiary Lab door
the Airlock outer door
the Portico main doors
the South Chasm bridge
the Garden Maze crawlway
the Barosy crawlway
fifteen fractures


You have learned forty-four rituals: (* marks rituals you have not yet completed)
aura invisibility inscription
dragon fulcrum inscription ()
perfect diamond creation (
vacuum-protection synthesis
Great Marriage
dispersal brush creation
malachite solvent synthesis
soapstone solvent synthesis
copper percalcinate synthesis
obsidian solvent synthesis
yang oil synthesis
marble solvent synthesis
fire-devourer synthesis
granite solvent synthesis ()
lead weight decrease inscription
counter-Gaian precipitate synthesis
lodestone of purity creation
lead weight increase inscription
prophylactic scalpel inscription
perfect mud synthesis
glass permeability inscription
clock tincture synthesis
metal attractor inscription
Gaian precipitate synthesis
coralicide synthesis
aura imitation inscription (with quartz)
lodestone of centrality creation
bamuriatic acid synthesis
viridigris synthesis
sublime spirit synthesis
aura imitation inscription (with jade) (
aura impermeability inscription
electrum phlogistication ()
gold ignition
breath-holding synthesis
planetary lens creation
fire-resistance synthesis
resonant oculus creation
fungicide synthesis
universal tarnish cleansing inscription (with the brass pin)
doubled rust cleansing inscription (with the steel bolt)
doubled tarnish cleansing inscription (with the brass pin) (
basic rust cleansing inscription (with the steel bolt)
basic tarnish cleansing inscription (with the brass pin)


Since the accident, you have visited these notable locations:
the Secondary Alchemy Lab
the Mech Lab Crawlspace
the Void
the Herbarium Nook
the Chymic Lab
the Mechanica Lab
the Materials Store
the Opticks Lab
the Opticks Annex
the Opticks Closet
the Pyrics Lab
the Pyrics Store
the Main Store
the Storage Nook
the Library
the Lab Wing Hallway
the Nave
the Airlock
the Medical Wing
the Medical Workroom
the Chancel
the Nave Crawlway
the Portico
Junior Quarters
the Deck Suite
the High Tower
the Master Rector’s Quarters
the Master-at-Arms Quarters
the Study Room
the Under Ward
the Scaphe Arcade
the Dressing Room
the Exoscaphe Bay
the Exoscaphe
the Exoscaphe Dome
the Paper Garden
the Paper Maze, Center
the Observatory
the Aithery
the Grand Stair, Top
the Grand Stair, Bottom
the Birdhouse
the Burning Hall West
the Antechamber
the Barosy
the Edge of Chasm
the Deep Stacks
the Confusing Cracks
The following rooms still need to be checked with the oculus for sparks:
the Lost in Paper Maze


Since the accident, you have found (or created) these (portable) items:
eleven potion bottles (vacuum protection, breath holding, fire resistance, clock tincture, fungicide, coralicide, fire devourer, marble solvent, obsidian solvent, malachite solvent, and soapstone solvent)
nine chymic vials (sublime spirit, copper percalcinate, bamuriatic acid, Gaian precipitate, counter-Gaian precipitate, yang oil, perfect mud, highlime, and viridigris)
nine chymic flasks (saline, rubbing alcohol, mineral oil, muriatic acid, vitriolic acid, vinegar, lubanja, alum, and sand)
five impets of essential oil (ginger, peppermint, citronelle, kelp, and eucalyptus)
ten metal rods (lead, platinum, nickel, moon-metal, ring-gold, moongold, orichalcum, gold, electrum regium, and phlogisticated gold)
five lengths of wire (lead, gold, platinum, nickel, and moon-metal)
six stone chips (granite, sandstone, flint, basalt, marble, and obsidian)
seven wooden splints (elemental wood, cedar, maple, winter-oak, blackwood, green linden, and swamp pith)
four chimes (bronze F-sharp, bronze B, glass G-flat, and glass H)
four clay molds (for Medical, Alchemy, Aithery, and Venture Files)
four seals (lead Alchemy, lead Aithery, lead Venture, and rutilum Alchemy)
a scratched bubble
a dusty bubble
a shard of elemental earth
a capsule of elemental water
a brass pin
a steel bolt
a length of silver chain
a length of silk cord
a glass loop
a concave glass lens
a convex glass lens
a lump of rock salt
a fluorspar crystal
a long quartz prism
a broad quartz prism
a rough diamond
a flint key
an iron bead
a sprig of rosemary
a pinecone
a sprig of honeysuckle
a dried mushroom
a chunk of coral
a pinch of mustard seed
a pinch of zafranum
a plain white feather
a lump of camphrost
a torch-lighter
a crusty scalpel
a dispersal brush
a resonant oculus
a planetary lens
a lodestone of purity
a lodestone of centrality
a brass coin
a silver coin
a horn coin
a measuring block
an ivory bead
a Chinese amulet
a rotor card
a blank tin slip
an ephemeris billet
a pair of tarnished calipers
a spare lab key
a thick key
a porcelain paten
a labyrinth tile

The next puzzle you need to solve is in the Portico. Examine everything in the Portico carefully.

You may enjoy my Hadean Lands invisiclues.

Regarding the things you’re trying to do:

#1 won’t have to wait long, once you solve the puzzle in the Portico.
#2 and #4 will have to wait until after you’ve done #1.
#3 is impossible.

1 Like