Good idea or bad: rename "contents" source tab to "outline"

There’s two tabs in the IDE that say “contents”. One’s in the index, containing variables, object instantiations (again??), table sizes, and the library card. The other “contents” is above the source text: it shows the source text as outline.

Are the identical names intentional? When I write “try clicking the contents tab in the IDE” I feel I have to qualify which tab I’m talking about each time.