Gent Stickman vs Evil Meat Hand

I only just got starded and only achieved shaking loose the apple from the tree.. I understand that I’m supposed to plant the apple and water it. But even if it looks like DIG make a little hole and PUT PLANT IN HOLE seems like the way to go it feels like I’m hunting for the right verb+noun combination.

Any suggestions?

1 Like

Sure! : D

It’s a very little game and too much help can make you finisht too quickly.

Do you know that there is more than one location?

Do you know that you can type “HELP” in any room to get some tips? And that you can do more than once to get more clues?

I will stay tunned. Gent Stickman client support line is always glad to help you. Please, rate your satisfaction experience with the help received:


The only locations I reached are the starting one and up in the tree.

By the way: If I type FOLLOW RAT there is an empty picture. Maybe a bug?

Try going left and right, instead of compass directions.


Spoiler Blur!!!

1 Like

Surely that ain’t a spoiler? But OK, duly blurred.

1 Like

Women, can’t live with them, can’t live without them.

Desiderius Erasmus, 1466-1536

:sweat_smile: :sweat_smile: :sweat_smile:

1 Like

I also need help.
I think I know what to do, the help command confirmed it but I can’t make it work.

I dug a hole but can’t plant/put/drop the apple in it. The answer to “plant” seems to complain that there’s no hole.

1 Like


Not all soils are good to plant. A good “apple planter” always examine the floor.

Also, you should ask yourself why you need a tree, and where?

1 Like

Also see @ChristopherMerriner post above.

1 Like

That’s @ChristopherMerriner is the same than the one in the credits of the game?

If so, be careful: He could be fooling you, for you to score lower than him! ¬.¬

This is a little help for user SKYCHARGER at, stucked in the game:

You are at the top of the tree, at the pit.

If you “jump to the left”, Gent Stickman will jump to the left, without any other specific information…

Tell him WHERE you want to jump at, not the direction.

“Jump to the castle”, could help…

And this poor Gent Stickman is not an idiot! U.U

What’s the password? I’ve read the sign, used the help and used every possible combination of “the right word” with and without spaces, with and without double quotes, with and without the verb “type”, plus a whole lot of other words, all to no avail.

I think you need to type without quotes or anything else:

the right word

1 Like

Yes,The Right Word, or Type the Right Word will both work.

I think the game must be buggy. I had tried that and it didn’t work. When I started from scratch, it worked. However, PLANT APPLE didn’t work the first time, but it worked the second time.

I’m now stuck in the castle with no way to defeat the hand and no way to get out. The HELP seems to indicate that I need to TALK TO THE REAPER, but when I’d tried that in the past, I got killed. I can’t do it anyway, as I can’t get out of the castle or RESTART or QUIT.

Man, this game takes guess-the-verb and guess-the-noun to a whole new level.

And can I turn off those annoying sound effects? When all those clicks started, I thought there was something wrong with my computer.

Weird, I think I used PLANT APPLE a bunch - I died and replayed a whole lot - but don’t think I ran into issues with it.

As to your current predicament, you’ve got the right idea - if I remember right, the phrasing that worked for me was ASK FOR DEATH.

(I also didn’t notice the sound effects because I usually have my browser window muted - on Windows you can do that via the volume mixer, and I’m sure there are similar functions in other OSes).

1 Like

Thanks. I was using the wrong word. I thought the character was ‘the grim reaper’. I never thought to use ‘death’.

I’m glad that’s over. No offence, @parsercommander. The idea was original and the images were brilliant, but it was certainly a pain to play. I must have got killed at least 50 times. Every death meant a replay. Fortunately, the replay isn’t very long.


Surprisingly or not, users use to be the buggy ones : )

I can see in the log the following inputs that seems to be yours:

[lant apple

(without “P” there’s no “Pee” : ) )

Also this list of tryings near to find the right word at the door, but not near enough:

type right word
type therightword
type rightword
type “therightword”
type “rightword”
type word
enter rightword
type arrow
enter right arrow
type rightarrow
type therightword
type rightword
type right
type the
type enter

For some reason spaces between words were not in your set of tools ¬.¬

That’s because no Quit is necesary. Game will never left you in an unwinable state. It’s a matter of faith on a game being well done. Here is a fact : D

No offence at all! I strongly respect the right of people to be wrong! : D

To die is part of the game, and probably the funniest part. Try to fight against it only generates friction and suffering : / Never finish a game that is not funny to you! Seriously, live is short!

If you are the kind of person not enjoyng birds or fireplace ambient sound, you can easy mute web site. In main browsers I think it’s all the same and easy: Go to website tab, right click on it and select “Mute web site”.

But if you do, you will lost the final pipe music created and performed by me with my tin whistle, as a final greeting to my mom that when I was a child pays me many classes of pipe after going to church on Sunday. I knew that someday I will use them!

1 Like