Eunice

ifcomp2018-game

(Brian Rushton) #1

I’m stuck on this game. Does anyone know how to get the whisk?


#2

The whisk becomes movable once you’ve tended the garden.


(Brian Rushton) #3

I have also been unable to reach the location described. In particular,

[spoiler]I am unable to do anything with the troll after unfreezing them They tell me a poem, but nothing happens. The hammock doesn’t do anything after I hear the poem line, either.

Where is the garden?[/spoiler]


#4

[spoiler]

I haven’t figured out anything to do with the troll post-unfreezing either, or with the hammock after that line. I’m also missing how to take the spatula. I’ve only found uses for three of the five treasures.[/spoiler]


(Brian Rushton) #5

The spatula can be taken

after eating the apple.

Edit: Thank you! With your tip, I’ve successfully completed the game!


#6

… but must be taken before you plant the seeds, at which point it goes back to telling you you haven’t done the right thing yet, which is why I was stuck. Thank you!


#7

I’m also stuck – I have:

You are carrying:
a whisk
a waterwell
a round tin
a spatula
a measuring cup
house key, flute and origami bird

I think the next step (from posts above) is to:

unfreeze the troll

but nothing I’ve tried has worked. The only treasure I’ve used is the one no longer in my inventory.


(Brian Rushton) #8

Have you asked the elf about the troll?


#9

Yes. Nothing that suggested to me has worked.


(Brian Rushton) #10

As far as I can recall, you need to ASK TROLL ABOUT JOKE. Then when you have every cooking item, he will automatically start making a cake.


#11

Huh, weird, that has nothing to do with what the elf says, and while that doesn’t work, I did figure out a rephrasing that did, and done. Thanks!


#12

I am stuck, so I need a little help:

[spoiler]I am carrying:
a whisk
a spatula
a round tin
flute, house key, seeds and origami bird

I don’t know what to do now. I cannot get the cup.[/spoiler]

Thanks!


#13

Denk, in order of specificity:

You’re also missing a treasure.

There should be one main way to go from the starting area that you haven’t done anything with.

Specifically, into the woods you go.

After you have the stone (the treasure), you’ll be able to pick up the cup.

Next spoiler is completely spoiling:

[spoiler]Follow the path through the woods to the statues.

dance
and you will get the stone. Then backtrack and pick up the cup.[/spoiler]


#14

Thanks, that helped! :slight_smile:


#15

I too am stuck on this game. I think I have all the objects:

a round tin
a measuring cup
a spatula
a whisk
house key, origami bird, seeds, stone of flexibility and flute

But can’t seem to find the

troll or elf

that other people have mentioned. And I haven’t been able to get into the house, as the porch is broken. A hint would be appreciated


(Brian Rushton) #16

One of your objects has a use you haven’t thought of yet that will solve your immediate problem.


#17

Thanks for the hint! I managed to figure out the action I had missed, and then the rest of the game was very easy to solve.


#18

I’ve also posted a review of this game on my blog here.