Desperate Noob In Search of Help

Hi guys,

New to the board and to playing IF through interpreters. I’d really appreciate some help from you lovely people.

I’ve downloaded a few recommended story files in a variety of formats. So far I’ve successfully run a couple of. t3 files and one .zblorb. But for some reason, the two .gblorb files I’ve tried all fail to run correctly (details of error below).

For clarity, I’m running a MacBook Pro with the most recent OSX. The story files being used are Midnight Swordfight and Superluminal Vagrant Twin. I’ve tried each of them in Zoom, Gargoyle and Spatterlight. These programmes ran the .zblorb fine, and I used QTads for my .t3.

The issue is that, upon loading either of these stories, a play window will open up but present me with nothing but a blank window. Zoom will display the status/fuel bar for SVT, and the initial cover art, but then no text. The other two programmes show nothing at all. I’m running Gargoyle from my applications folder, and Zoom and Spatterlight are running from a subfolder in my documents folder.

This suggests it has to be a problem on my end, but I can’t for the life of me figure out what.

Any help GRATEFULLY received.


Use this release of Gargoyle on current Macs:

Zoom is unmaintained and unreliable. I think someone had a recent Spatterlight build ( but I haven’t tried it.

Yes, this is the latest thread on my in-progress update of Spatterlight:

I have made a binary here. It works pretty well for me. Please let me know if you have any problems with it.

Thankyou guys, I’ll try those tomorrow!

They both work! Thanks both, I had no idea I was working with outdated software.