Counterfeit Monkey


#101

What do you see in the hole at the moment / what have you found there?


(Steven Watson) #102

Thank you! I really did over complicate that one…


#103

i’m looking for a hint for the remove all letters achievement (easy mode if it matters). i’m only missing one: Q

i don’t remember seeing any words with Q other than the SQUID->QUID near the end (which seems like it should anagram to QUIDS?), but then i wasn’t really looking early on. i have the synth at that point, but i guess that’s a bug, so the solution shouldn’t invole using it then? so, other than that, i dunno what i can try on the squid … maybe i do something on the boat? but then my inventory seems to go wonky around kayak time (i’m assuming i shouln’t sweat that as it’s something related to being so close to the end). or did i just miss something earlier?


(matt w) #104

So I need to make some noise.

I’ve tried these two things (I believe one of these works in a later version, but I’m playing version 2):

turning on the jigsaw

and

messing with the alarm clock to make it go off

the latter of which, I am told by a reliable source, will never work.

What should I do? I’m pretty sure this is something to which there are lots of solutions.

My inventory:

a keycard (which opens the small door)
your H-remover (upgraded to handle abstracts)
a wrap
a shuttle
a pass
a backpack (being worn, and open)
a monocle
some Origin Paste
a coat
a crumpled cocktail napkin
a shrimp tail
a sign
a crossword
a jigsaw [note: this is the saw rather than the puzzle, I already crossed myself up once with this]
a roll
some asparagus
a lime
a May
some sage
a pearl
an apple
a pill
a shopping bag
a ball
a map of Slangovia
a piece
a ring (which opens the sturdy iron gate)
a banana
a clock
some pans
a letter
Guidebook to Anglophone Atlantis
a tub (open)
some restoration gel
a jotter
a flash drive


(Guy P) #105

Look at a certain pastry in your possession.

The wrap.

I’m stuck myself, at score 79:

[spoiler]How do I create the ambiguous item? Here is my inventory:

We are equipped with the following essentials: your P-remover (upgraded
to handle animates and abstracts), a backpack, a flash drive, a monocle,
some Origin Paste, some nap (really the smuggled plans in disguise), and a
tub of restoration gel.

We are also carrying an ass, a ballcock, a ban, a bandana, a pair of
Britishizing goggles, a card, a coat, a coffee-maker, a cross, a crumpled
cocktail napkin, Guidebook to Anglophone Atlantis, a jigsaw, a jotter,
Journal of Third-World Economics, an key (which opens the apartment
door), a leaflet, a leer, a map of Slangovia, a May, a member, a poppy, a
ring (which opens the sturdy iron gate), a screwdriver, a shopping bag, a
shrimp tail, a shuttle, a stick, Studies in Primary Language Acquisition, a
swatch, a sword, and a wig.[/spoiler]


#106

You’ve only recently upgraded to abstracts. A lot of the solutions involve these.

You know what’s really noisy? Music.

In fact, you have at least two different ways to create kinds of music.

The easiest one involves the removal of a silent letter.

Turn the wrap into rap.


(matt w) #107

Thanks maga!


(matt w) #108

Last night I dreamed that I had to try to kill the secretary in Samuel Johnson Hall, whereupon the game would give me a snarky message about “So you want to kill her? Well, you can just be her!” and I would get to switch control to her, whereupon I would be able to do a lot of the stuff I needed to do. In my dream, I thought, “Well, that was underclued.”

This is clearly my brain’s way of telling me to ask for another hint, particularly because there isn’t a secretary in Samuel Johnson Hall.

So I’m a little confused as to my next goal. I need to get Waterstone to talk to me, but he’s gone into his office and shut the door and won’t acknowledge me even when I show him stuff through his office window.

[spoiler]It seems like the obvious thing to do is to put paper in the printer, so his job will print and he’ll emerge from his office. (I have to say this rings very true to life; if there’s no secretary or grad student there to load the printer, the professors will just freeze up. Or try to load the printer themselves, but I understand why Emily didn’t want to simulate the resulting chaos.)

(That’s hyperbole; most professors can fill the paper drawer, maybe after a little while of hopeful waiting about for someone else to do it. What caused chaos was the other day when I had to change the toner, partly because I couldn’t find the toner for the right device. And trying to print double-sided really does tend to bring about the Apocalypse.)[/spoiler]

So I’ve seen something that would solve that problem:

the ream of paper in the Aquarium bookstore

but I can’t get it right now because

Lena won’t let me in, in a way that makes me think that’s not actually a puzzle I’m supposed to be able to solve.

There’s another little loose end I could try to work on:

the trap door in the corrugated hut

but I’m not sure what to do there, or what would count as a suitable object to fix it.

In my dream I was thinking about making a bear and turning it into a bar to prop open the door, but I was worried about what would happen when I made the bear.

Here’s my inventory:

[spoiler]We are carrying the following essentials: your S-remover (upgraded to handle animates and abstracts), a backpack, a flash drive, a monocle, a roll, some Origin Paste, some pans (really the smuggled plans in disguise), and a tub of restoration gel.

We are also carrying an apple, some asparagus, a ball, a banana, a clock, a coat, a cross, a crumpled cocktail napkin, Guidebook to Anglophone Atlantis, some ink, a jigsaw, a jotter, a keycard (which opens the small door), a letter, a lime, a map of Slangovia, a May, a pass, a pearl, a piece, a pill, a ring (which opens the sturdy iron gate), some sage, a shopping bag, a shrimp tail, a shuttle, a sign, and a word[/spoiler]

So far the only thing I’ve figured out to do with my last major upgrade is

turn the kudzu into a kudu so I could find the old-language shrine north of Roget Close, but that doesn’t seem to open up anything else right now.


#109

For both of those problems, the easiest solution involves objects you haven’t found yet.

Both of them are somewhere in the university buildings. Go poking around a little more.

Raid the break-room. If they haven’t written their names on it, it’s public property, right?

It’s also worth poking around your old office. Alex did have an office. Well, a cubicle in the basement.


#110

Also,

You may be underestimating the power of an animate-enabled remover. It can also do people, and groups thereof.


(matt w) #111

Oh derp. One of the things I was thinking was “Well if only I could find some [redacted] I could solve this problem.” And I took everything else from the place where it’s found, too. Moral: I need to be more of a kleptomaniac.


(matt w) #112

This one I don’t feel quite so bad about, because my brain immediately processed that as

post-it note.


#113

You are the not the first person to report a Monkey-related dream.

I am not sure what this signifies.


#114

For those wishing to spoil themselves beyond man’s reckoning, Emily has now made Monkey’s source and puzzle chart public.

(I recommend using them only as the very last resort, however; this is not a game best-experienced by solving all the plot-required puzzles as quickly as possible, to put it very mildly. And you’ll think that you can just go into the source for one little thing, and then an hour later you’re still browsing around, fascinated.)


#115

Edit: I originally posted because I imagined myself irretrievably stuck at 85 points, but figured it out myself.

I misremembered the location of the paperweight as in the university because I couldn’t see it in the Bureau rooms or my inventory, checked the source code that’s been posted and couldn’t find where it was. Turned out I had gone anagram-crazy and converted it then completely forgot about it.

This part still stands though. There are two bugs I’ve noticed. Sort of spoilers, I guess?

[spoiler]1. After getting the animate upgrade for the letter-remover you can return to where the morning dress is and remove the window. You feel too guilty to steal the morning dress, but after gelling it back into a mourning dress you have no issue taking it.
You can walk all the way across the city and the widow follows you but you cannot look at her, and no matter where you are if you u-remove the mourning dress again it magically teleports back to the shop display and refuses to leave in that state.

1.5. Also, Alex has no issue with the ‘crossdressing’ of wearing the mourning dress, but he does for every other feminine article you can attempt to wear. Even in the endgame when all your clothing is in the wardrobe he will refuse to wear the sundress but the mourning dress is just fine. Although only with trousers.

  1. Not really a bug, but I notice in the text for the “Equipment Archive” in the Bureau it tells me this: “Functional areas continue both south and east, and the hallway is west.” As best I can tell the only exits are west and south, and there is nothing to the east. Is there some secret thing in that direction that I cannot see or is this just a mislabel?[/spoiler]

#116

In brief: How do I get a power cord?


#117

This is one of those things where working directly to solve the problem will not be helpful.

Try playing with some of the toys you’ve recently gained access to.

This is one of the more popular jokes in the game.

Use the umlaut punch.

It doesn’t really matter what you use it on, although the flavour text will vary a bit.


#118

Hey all–I’m a bit stuck, but not with plot or puzzles, but rather, part of the game where it just keeps crashing.

I’ll put it in a spoiler below, so I don’t accidentally give anything away. I will still try to avoid spoiling the game as much as possible!

[spoiler]In the university, the game crashes for me every time I try to read the output of the printer. Sometimes it lets me read the paper, but then it crashes on my next action. I’ve tried different interpreters and even different computers. The interpreter is not using up much of my memory or cpu…

I have a LOT of items. I tried putting them all into the backpack and dropping it outside the room, which worked, but the game still crashes when I read the paper. Help!

I love this game, have been able to figure out every puzzle (I think) so far, and am really enjoying it.[/spoiler]


(Daniel Stelzer) #119

This is a bit late, but I started making some Invisiclues-style hints for this game. The first section I did is the University, at this link. Tell me if you find any errors.


#120

I’m finding myself awfully confused as I play through this game. :cry:

Not with the puzzles, mind—they’re interesting, I appreciate the many possible solutions, and, in fact, they actually remind me a lot of playing Systems Twilight when I was a child, so bonus nostalgia points there!—but I feel completely at a loss with the story and setting. Who am I? What’s going on? Who are all these people I’m supposed to know, and why should I care about their fate? Feeling completely disconnected from the story, I feel like an aimless puzzle-solving machine. (Which, I guess, is fine in shameless puzzle-fest like Zork or Myst; but CM feels like it’s supposed to have a story to it.)

Does this game have a bunch of expository background text somewhere that I just somehow missed? Is it outside of the game itself? (I do find that the game has a tendency to tell me to do things that I havn’t heard of, or give me goals that don’t make sense until much later on, or to crash/infinite-loop often… is it possible that I somehow just glitched past something important, or somehow did things out-of-order? Has anybody else experienced anything like this?)

…am I just dense?

[edit]In case it’s helpful, I’m playing CM Release 4 on the latest Gargoyle for Mac OS X 10.8.4.[/edit]