Counterfeit Monkey

Ok, gentle hint please, I know what I need to do, just not how to do it…84 points

I’m pretty sure I need to take the counter and the weight and synthesize a counterweight to open the portcullis. I have the power source on, but can’t power the dais. Am I trying to make a CORD? Thinking the balm/lamb might be handy, but I can’t seem to do anything worthwhile, though I did kill myself by making a lab… edit, thought i had it for a second, made my keycard back into a key and card, but card becomes cerd,damnable alphabetical order!

There’s another item in the equipment room you might experiment with.

Have you tried putting anything in the umlaut punch?

Pick any item, put it in the umlaut punch. When this makes a POWER CHORD, remove the H.

man, can’t believe i missed that, had it [rant]anagrammed for carrying[/rant] and that’s a pretty funny as well…

Something is wrong near the end…

I’ve turned on the boiler, and plugged in the dais, and turned the switch to “synthesize,” but when I place the counter and the weight on the dais and pull the lever, “nothing obvious happens.”

evouga:

I ran into that problem too. I tried differently verbs. Pull ____, switch ____, turn ___, use ____. Eventually one of them worked (sorry can’t remember which one).

I am stuck in the Fleur D’or Drinks club. I can’t figure out

how to deal with the screwdriver and other items in the toolbox.
It seems clear I need to either take them in their pre-homonym-paddled form (before they get made into drinks), or
order them as drinks and then get them homonym-paddled back into to functional objects. But showing them
to the bartender doesn’t work the way it did with the legend, and so far nothing I’ve tried to do to
take the homonym paddle for myself has worked.

This sentence:

To prevent theft, the paddle is attached to the bartender’s wrist by a thin steel cable and bracelet.

is suggestive, but

I’m drawing a blank on how I might disable the cable and/or bracelet with letter manipulation or any other tool I have.

D’oh. Never mind, I figured it out…

Okay so. At the very very end:

[spoiler]I’m trying to play with sending Brock, not a random stranger from cold storage (I tried sending the cad but that didn’t work).

So I don’t have the roc at the end to fly off with.

I freed to kayak but now it says I need something to paddle with. What do i convert?[/spoiler]

The game is set up so that you are guaranteed to have something that will work here.

Work on getting the kayak loose, first.

By the time the kayak’s loose, it should suggest something to paddle with.

BOLLARD -> BOARD -> BOAR -> OAR. (Work quickly. The boar doesn’t mess around.)

Hi everyone! So I’m also at the university, and I’m trying to get Waterstone’s attention. But for some reason

I can’t make a cock to combine with a shuttle or ball, as others have advised. Any other components for the synthesiser?

I was trying to go for that specific word already! But the problem is–

[spoiler]How do you get from CHARD to AD without passing through a living thing? If I had it living-enabled I could go through CAD, but of course if I could do that, I wouldn’t need a noisy thing anyway.

CHARD -> CHAD or CARD; unfortunately, HARD isn’t recognized, and there’s no point in removing the A or the D.

CHAD can’t go anywhere; HAD (the most obvious choice) isn’t recognized, and CAD is a living thing.

CARD can’t go anywhere useful either; ARD isn’t recognized, and CAD is still living. Of course it can go to CAR, but that doesn’t help me reach AD.[/spoiler]

Finished, now hunting for endings.

I think I’ve found all the endings (three?) where either Alex or Andra loses power, but is there a way to keep them both happy so the fusion can be broken? Just looking for a nudge. I know it hinges on how we escape Cold Storage, but I can’t think of options that don’t give me a sick feeling (send out Brock, Italian student) or fail outright (fake people, Andra).

Can you copy and paste the exact text of the error message? The message should be pretty specific about what’s wrong.

I’m assuming you can’t make a cock because your letter remover won’t create living creatures. If that’s not the case, none of these other hints apply; in that case, please clarify.

Have you talked to Professor Brown, southwest of the basement?

He’ll fix your letter remover to reify abstracts. It’s also possible to fix your remover to create living creatures. It’s a major puzzle of this section of the game.

Brown won’t do it for you, because it’s unethical; you’ll have to do it yourself, just like he did.

He went west of the basement into the keycard room to authorize your remover to reify abstracts. You’ll need to enter that room.

At this point, I’ll stop hints; if you’re still stuck, it’s probably best to ask a more specific question.

For anyone else having this problem, I figured out the bug:

the parser takes “lever” to mean the components I picked up in the storage room, sitting in my inventory, rather than the lever on the dais. Only by dumping the inventory-lever in a different room did I fix the problem.

I wonder if I’m experiencing a bug? It’s when I need to go into the Bureau and

I am trying to hide my “bad” things like the monocle, the flash drive, the paste and the plans. I put the monocle, flash drive and paste in the backpack and put paste on the plans after turning it into a pan. But even though I doublecheck right before going in that the monocle is in the pack, I keep getting caught. Ideas?

And… never mind. Just by posting, I figured it out. But now I need help a bit further along any help on making the t-inserted critter?

One of your important items will work.

Here’s how I handled it.

I retrieved the ball from the ballcock and removed the Ls, creating a ba (Egyptian representation of the soul). This was readily transformed into a bat. The ale (created from the apple) became both an abstract tale and a tattle, satisfying that scoundrel Brock.

A few things I’ve found that look like they have something hidden about them, but which I haven’t been able to unravel (general spoilers for the entire game):

[spoiler]Is there any use for the altar or the inscription above it in the church? The inscription makes my monocle go crazy when I look at it, but I can’t reach it to put gel on it, and I can’t figure out how to get one of the gel rifles in there. Is it just because it’s foreign text? The shrine is similarly foreign but doesn’t affect my monocle the same way.

Also, has anyone found anything you can do with the shrine? You can apparently place objects inside it, but the only thing I’ve found that has a non-generic response, so far, is the cross, which just has a snarky remark. The shrine is also the only thing I’ve found in the game that rejects being altered in that particular way. Is there any deeper purpose to it?

Is there any way to get a gel rifle or the anagramming gun outside of the endgame (and that one cutscene?) Is there any way to get your hands on the paddle yourself (rather than having it used for you), or to get the diminutive affixer?

The food items in the cafe seem to have been altered in a way that doesn’t correspond to anything the player sees – something that turns things into overly-wordy descriptions of themselves. Is there a way to get your hands on that? Or is it just to show that the cafe is secretly selling subversive loanword food by disguising it under English names?[/spoiler]

[spoiler]The idea here is that the foods have been imported but then linguistically converted to look harmless, yeah.

In an earlier version of the game, it was possible to get hold of a translation wand that would turn certain types of objects into their foreign-language equivalent and back again. But the resulting puzzles weren’t very satisfying and I also wasn’t satisfied by the narrative that went with this, so I scrubbed that subplot. So there’s now a bit less context for the translated food, but I thought it was amusing enough to leave in, and the PITA at least can sometimes be useful.[/spoiler]