Can't get to

Oddly, I can’t access, neither from home nor from work; I can, however, access it from my phone. Which isn’t terribly helpful, to be honest. I thought, at first, that perhaps the site was down, but no one else seems to have complained about it, and indeed continue to link to the site.
So… have I managed to get myself blacklisted, and if so, who do I contact about that? (Also, I have no idea where I should post this, so I posted it here.)

It is probably a DNS issue, but you’ll have to ask the people who manage that. (markm? inky?)

I’m not aware of having any kind of blacklisting going on. As Zarf mentioned, perhaps it’s a problem with your ISP’s DNS server. Try temporarily switching to OpenDNS or Google’s public DNS.



Don’t forget to clear your DNS cache.

As a side note, I’ve had a couple of reports of people being unable to reach That is also a DNS issue. (Unrelated – the two sites use different hosting.) If this happens to you, you can try the direct IP address at – but that isn’t guaranteed long-term. You can also google “if archive mirror” and pick one that works.

I’m pretty sure it’s not a DNS issue; I get the right IP address (I’ve tested it through a proxy), I just can’t seem to connect once I have it. Since I can get to it through proxies, just not locally, I guess I’ll just have to stick with that for now, with the hope it smooths out in the next couple weeks or so.

Odd, though; I wonder if it’s my location, or what. Several other websites share that IP; maybe one of them is to blame?

What browser are you using?

I’ve noticed that when I hit using Lynx, it throws a “406 Not Acceptable” error. This is User-Agent sniffing on the server side, it looks like.

Opera, in both Windows and Linux, Lynx in Linux, Internet Explorer 8 in Windows… nothing. The odd thing is, I could get to it just fine, at first; I was playing several of the games on the 2nd, then went to open a new one and… nothing. That’s when it first started not working, both at home and at work.
I’m really wondering if I’ve managed to get myself blacklisted somehow, because it seems to be localized to “just me.” I know didn’t blacklist me, but it might be an automatic thing at the hosting site, or something. Like I said, I can’t get to the IP address (several other sites are hosted at that IP, too, and I can’t get to them either).

Are you using the same computer both at home and at work? There’s a small chance that the company firewall has blocked the site as non-work related and the computer still remembers that rule.

It seems unlikely that you’re blocked on their end, because presumably you’re trying to connect from two different IPs and if you have a different IP and you’ve tried different browsers and even different operating systems I can’t think of how the site could recognize that you’re the same person.

Heh, that’s what confuses me. I’m connecting from different IPs, different computers, even different OSes; my home computer is Linux, my work computer is XP. They’re as different as can be, apart from being within a few miles of each other. It’s not DNS, because the IP I reach with my phone is the same as the IP from my computers. It’s not a browser issue, because I’ve tried several browsers. The site isn’t down, because I can still get to it through proxies. Best I can figure, either a region got blacklisted, or two specific IPs that just happen to be me at work and me at home… and if that is the case, I’ve no idea how to proceed from there.

Just an update; suddenly, magically, I can get to the website again, from home at least. Strange, but I’m not complaining (any more)!