Buccaneer's Cache

I’m still confined to the balcony, roof and attic, and can’t seem to find my way out.

There is a hidden door in one of those rooms.

It’s in attic.




One of the caches is in one of these three rooms.

I’ve found all three logbooks, but I don’t know how to interact with them. I can’t examine them, or take them, or sign them, or do anything, at least not with the verbs I’m trying. I’m wondering if this is because I haven’t given the bugblatter beast my name, but I can’t figure out a working syntax to do that, either. Everything I attempt leads to instant death, so I have just avoided him using the old towel trick.

Anyone have any ideas? Thanks.

The verb is very unusual. I guessed it because I do geocaching, and I do that when I find geocache.

Command is LOG CACHE.

1 Like

That one was a bit of a guess-the-verb (and guess-the-noun) nightmare. There was a logbook in the attic, but you couldn’t do anything with it. That was just a bum steer.

I’d never heard of a geocache, so I had no idea what it was. You didn’t seem to be able to take it or interact with it in any way, so I had no idea that this was the “treasure”. It was only by decompiling the z3 file and searching the strings that I found the clue I needed.

You can open the geocache repeatedly (it’s not a proper container), even though there was no suggestion that it was something that is openable. When you ‘open’ it, you get told that there’s a logbook inside. You can’t interact with this in any way, but I suppose this is the hint that you have to sign the logbook, except that you can’t. You have to LOG GEOCACHE and you can do that even if you don’t open it.


Thanks, both of you. It’s safe to say I would never have guessed that verb in a million years.

1 Like

Wait until you get to the very last move. You’ll most likely need the hint on the game submission page.

1 Like

I’m a bit embarrassed I can’t figure what name to tell the beast. Any further help?

Still got 25 of 50 points so far, though.

You don’t need to. If your face is covered, it can’t see who you are, so it won’t ask your name. This is straight out of The Hitchhiker’s Guide to the Galaxy, so you’re at a bit of a disadvantage if you haven’t read that. I gather that you’ve got past this bit anyway, otherwise you wouldn’t have any points at all.

SEARCH is your friend. Use it at the balcony, uptown and the pathway.

If you’re missing the last 5 points, the rag can help you clean up a dirty situation on the roof.

1 Like

Oops. When that got asked, I tried various characters from the book as well as the response to CARVE NAME IN STONE in the Infocom game. I guess I was sort of desperate when the obvious things didn’t work.

I have all 50 points, but the game still thinks I’ve found some of the caches, not all. I tried to meddle with them as much as I could.

Thanks for the tip about the 5 points. I needed to wrangle with the parser a bit, but I got it.

1 Like

A thought here: while there is a unwinnable-state trap if you forget to take the knife, you can cycle back to the pub via the pathway, which means you can come back for maximum points even if you missed it the first time.