Brad's IFComp 2023 Reviews

The Vambrace of Destiny

A-ha! I’m thrilled that the randomizer put the latest DiBianca so early in my list!

:gem: :door: :mage:


I’m pleased to report TVoD is an unequivocal recommendation. Put it on your must-play list!

Like last year’s “Trouble in Sector 471,” we’ve got a compact puzzle-fest with a helpful minimap and limited verbs. “Vambrace” takes the limited verb thing a wonderful step further by binding most actions to a single keystroke. It’s one of those innovations that feels obvious in retrospect - if you’re limiting the player to a dozen actions, why make them type the whole thing out? This results in a game with the breezy controls of a Rogue but granularity and puzzles more like conventional IF.

I should caveat that Rogue’s controls are only breezy once you’ve properly learned them, and here DiBianca’s MO shines because you begin with a simple set of commands, and earn more as you snap gems into the titular Infinity Gauntlet Vambrace, producing the appropriate learning curve. I’ll admit by the end of the game I was regularly mashing H(ELP) to review the available commands, but even this process was smoother than it would be in most games. (There might be room for a cheat-sheet above the minimap, though.)

I found the puzzles logical and well-clued (I found half the treasures on my run) - there’s a language to the goblins, orcs, elementals and other obstacles you encounter where earlier puzzles guide you towards solutions to later ones. Then the game ends with a great boss fight, which borrows a page from the book of insult swordfighting by asking you to apply your powers in familiar ways, and then gets unfair (in a fun way) exactly like a wizard fight should.

Another absolute gem! I expect to revisit this after the comp.



:candle: :couch_and_lamp: :candle:


My spouse helped open an IKEA years ago, so I can say secondhand that “Assembly” nails the cosmic horror of that experience.

First of all bonus points for the perfect IKEA-themed status bar.

Screenshot 2023-10-09 105932

Second, this line is corny but also so freaking perfect.

You’re in a maze of twisty little passages, all showcasing various highlights of the Fall 2023 collection.

The plot has an elegant little hook about mass-produced chaotic geometry thinning the veil between us and the old gods, and therefore there are cultists using the local big-box furniture store to open a gateway to the other realm.

As a player we get to assemble (and disassemble) various furniture to thwart their plans. Huge credit to the implementation of this system: What could have - should have! - been an utter fiddly mess of disambiguation and verb guessing just worked 95% of the time for me, both early in the game when I followed the game’s guidance exactly, and later as I started abbreviating my intent. The other 5% of the time it might struggle to disambiguate the name of an object and its booklet, easy worked around. I worked through the game’s puzzles without ever resorting to the hint system (although there is one!) and for me, everything was balanced just right.

If there’s a criticism to leverage it’s only that this is a fun diversion, and not necessarily a masterclass in design or storytelling. It executes wonderfully on its rightsized ambition, and left me wanting more. Honestly, I was hoping for an EXTRAS command at the end! I’d have loved some more optional puzzles and easter eggs. Maybe we’ll get a director’s cut someday?


Okay, these might not count as bugs but some little missing implementations I’d love to see. First, given how shockingly smooth the rest of the assembly interactions were, I was hoping taking these plural-named booklets would work:

> open cabinet

You open the upper drawer, revealing two instruction booklets (titled POULSEN and SKATTKISTA, respectively).

> take booklets

You can’t see any such thing.

Second, and I know this is way into wishlist territory, it felt story-appropriate for my character to be losing his/her mind a bit late in the story, and I was disappointed my attempt to roleplay this didn’t work.

Sparks from the damaged lighting have caught in the scraps of cardboard that litter the floor. The splintered wood and fibreboard are ready tinder; within seconds, flames sweep across the breadth of the self-serve furniture area.

> laugh

That’s not a verb I recognise.

Ben, this was awesome. Thanks for sharing!


Gestures Towards Divinity

:framed_picture: :studio_microphone: :framed_picture:


Sometimes I feel like my reviews are mostly confessions that I didn’t “get” someone’s art. :sweat: That might be appropriate to “Gestures Towards Divinity,” a meditation on the art of Francis Bacon, an influential 20th century painter who I know nothing about.

I was a little lost at the start of the piece; I jumped into and out of paintings a few times before realizing I was supposed to talk to the subjects, and then I wasn’t sure what to talk about; I was probably three dozen commands in when I finally reached for the help text, which explained how important ASK, TELL and especially TOPICS would be. My bad for not catching this sooner, it’s not like these are unusual commands. After that it was off to the races.

There’s some subtlety here in convincing characters to open up to you, by raising topics in the right order. I was bad at this - I’m pretty sure I locked myself out of important interactions with the Barista (even though I apologized, and even though I got the achievement for exhausting the conversation). And with Dyer’s corpse I looped through topics a few times (which the story deftly acknowledged in dialogue) to get through his defenses.

Interviewing Dyer at two points in his life centered Dyer’s relationship with Bacon in my experience of the story. It certainly didn’t paint Bacon in a good light, and I was sympathetic with the Barista when she described the disappointment of discovering an artist you admired has done terrible things. Maybe this is part of why I don’t think GTD did much to illuminate my understanding of Bacon’s work. Looking up the triptychs after the fact, I still bounce off of them. If anything, I’m less interested in Bacon and his work after learning a bit about the themes I’m likely to find by digging deeper. Was that the intent?

Skimming other folks’ experiences with GTD, it also seems like I missed a lot of content. Someone mentioned there’s a character who is a fan of Bacon’s work, but I didn’t have that conversation so I bet that significantly changed my overall impression. I only got half of the achievements. I exhausted conversations with the Fury, Dyer, the Corpse, and (I think) with the Barista. I never figured out how to wake up the Guard, or get water for the plant, and I never saw the self-portrait. I thought to check the walkthrough, but it was 404ing for me. (EDIT: If this happens to you, refresh your page! It’s fixed!) So it’s also likely I’ve failed to engage with the whole work.

When I visit an art museum, there’s a small fraction of works that just grab me, and another small fraction that I find compelling once I read placards and understand its context. But the majority of it doesn’t especially speak to me. Sometimes that changes later. I don’t doubt GTD belongs in the museum, and I admire the ambition, but today I read the placard and moved on.


Thank you for this review!

I have seen other people miss the “about” command as well–I’m planning to cue it more prominently in the post-comp release.

I’m wondering where you got the link–the more current one (here) is working for me.


Oh! It turns out I’ve had the IFComp page up with my personal shuffle in a tab for days, meaning I’ve been clicking a cached version of that walkthrough link from back when the comp first opened. Refreshing fixed it! Oof, I totally should have realized this on my own. Thanks for the nudge, I’ll go back and take another look!

1 Like

I cannot thank you enough for such a thorough review! You raise a lot of good points. If it’s okay, I’d like to address some of them:

I also hit a scoring bug in my first round of Dudo

Your screenshot from Dudo is not a bug. As explained in the rules, ones are wildcards. So Billy is right here, there are indeed 4 threes (3 “real” ones and a wildcard).

Why didn’t it matter that the 1719 crew never got the full coordinates?

They had the Prisoner; a guiding figure (and a result of “infinite” experimentation of the Light…) that may have even been the cause behind the space captain receiving the other half of the coordinates, as well as the pirate’s journal. So, having the Prisoner on board guiding the Captain was enough for them to naturally gravitate towards the intersection of the timelines.

What was the device we picked up?

It’s the Black Queen necklace, which the space captain loses when she lands. 2 of the 3 endings show how the space captain “merges” with the Prisoner, and that is also why you max out your relationship with the Prisoner by giving him the beacon.

Who unlocked the crew’s quarters, and why?

That is explained when you talk to Ben at the beginning of Chapter 5. Jack locks it every morning for safety reasons, but Ben stole the key from him so that the quarters remain unlocked and the Captain can go and investigate. It’s said again if the Captain speaks to Jack before entering the Crew’s Quarters (he is very frustrated that he lost the key the Ben actually stole from him).

Why is there a giclee printer on the spaceship?

Story-wise, TAAF offers it as a way to personalize the room of the Captain. Gameplay-wise, to max out your relationship with Eleanor, the cook (see updated walkthrough file for details).

And why does either captain trust the Light?

I believe this is the result of the development of both characters and the nature of their journeys. They reached a destination that their parents revealed to them. Everything seems crazy. But was it all for nothing? Should they just leave? Also, both of them hear their parents’ voices through the Light.

this description of the 1719 Captain’s thoughts took me out of the moment

The point was to have anachronisms, indicating the intertwining of the timelines, and I’m really sorry if that didn’t come through (the most pre-eminent of them being Jack saying “when the shit hits the fan” and, a bit later, two pirates talking and wondering what a “fan” is).

I think I got most of the achievements and optional content.

I updated the walkthrough with a list of the achievements and how to get each of them. Feel free to check it if you want to find out how you did :slight_smile:

Lastly, I’m really sorry for the mistakes in the text. You’re right, a couple of good proofreaders would be nice…


As explained in the rules, ones are wildcards.

:man_facepalming: Ohhhhhhh I totally missed this! I made a bad assumption based on past experience with similar games. Sorry about that! It would be a nice quality-of-life thing to detect such a situation and have Billy say something like “The wildcards got ye again, Cap’n. Or need I remind ye o’ the rules?”

It’s nice to see some of the story logic I missed. I could have read more closely on some of these; I find one of my personal challenges with IF (and especially Twine, with no scrollback) is how often I as a reader go “wait, what?” and want to flip back a few pages to check what I read earlier. That’s especially pronounced on a work like this where I’m being asked to pull lots of threads and clues together into a coherent-yet-weird picture. Helping sloppy readers like me through that is tough! You could pile on more reminders and clues, but that can easily undermine the feel of the piece.

The anachronisms in particular are a nice touch. I do remember the “fan” joke, and it read correctly to me as a time-slipping moment, probably because there was someone nearby to question it. The “thingies” moment might have been clearer to me if it was more overt - perhaps a more future-y word like “gadgets,” or a second-guess of his own inner monologue.

1 Like

Thank you, once again you raise some important points, especially regarding the need to “flip back a few pages” in such a game. That was something I was worried too, but (obviously) didn’t manage to find a nice way to fix it that wouldn’t undermine the immersion I wanted to achieve. Hopefully next time!


Shanidar, Safe Return

:mammoth: :mushroom: :mountain:


As a sequel, “Shanidar” jumps into its story without much introduction. I’ve never needed a dramatis personae list at the front of a piece so much - and there is one, that I missed! If you haven’t played yet, be sure to click the Cast of Characters link on the title page, and perhaps screenshot it for reference. I’d recommend funneling all readers through this cast list.

In my own play I counted nineteen named characters, and it’s difficult to make sense of the story without keeping track of which ones are Neanderthals and which are Cro-Magnon (also one is a dog and one is a doll); which are part of the separate tribes and which are members of the mixed-culture family traveling together; and the relationships between individuals. The characters are often referred to by name in a way that assumes the reader will know the above details; and text can be dense with lists of persons Having missed the cast list, I kept careful notes on the characters while reading, and still found myself occasionally lost.

There’s a fascinating choice architecture here - although the text says the reader is Haizea, the actual choices presented put the reader in more of an editorial role, deciding which characters to cut to next. And the choices often omit context, in a way that pushes us to follow our curiosity. For example, here’s the choices we’re given to begin the story:

  • Haizea leads Eneko, Esti and Oihana through the forest.
  • Alasne and Xuxa awaken.
  • Uda returns to the Neanderthal camp.

The opening text does explain who the four characters in the first option are, but it says nothing about the other three! And note, it feels like all three of these things happen, no matter what we choose - it’s just a question of where to point our camera. If I follow Uda returns to the Neanderthal camp we get get a brief intro to the injured Uda and learn that his goal is to find his son, Eneko. In another game, we might expect to guide Uda for at least a few turns. But instead, our choices are:

  • The mammoth hunters return to their camp.
  • Eneko drops the doll.
  • Alasne and Xuxa go into the forest.

So we’re forced to cut away, but might naturally follow Eneko since we now know how he’s connected to Uda. Also, notice that Alasne and Xuxa’s adventure has proceeded without us! Hypothesis: There are multiple stories advancing in “real time” and we’re jumping back and forth between them. That’s neat! Let’s follow Eneko drops the doll back to a brief passage that ends in these choices:

  • Your group is being followed.
  • Alasne and Xuxa awaken.

Hypothesis refuted! The first choice looks like it will stay with the current thread, and the second seems to take Alasne and Xuxa back in time. Now I feel more like I’m navigating a maze of vignettes, which I might not encounter chronologically. In fact, it turns out there are cycles in this graph, and you can return to moments that you’ve seen before. This gets even weirder in the second act when second-person language becomes much more prominent (because Haizea is more present) creating this split sense that I should be guiding the characters towards something, but also that I shouldn’t worry too much about directing the story. (I also realize this is a funny thing to complain about, since my entry last year was very loose about tying choices back to characters. But I suspect it’s more difficult to do this well with a large cast.)

All told, I struggled a lot with the first act. I’m not sure exactly how to fix this. I kind of wished for a more constrained prologue before the whole cast was introduced.

That said, by the second act I was enjoying the story quite a bit more. With the characters a bit more established and the stakes clearer as well, it was easier to sit back and experience something that reminds me of the IMAX films at the local science center. It’s rare to get this much of an ensemble cast in IF, and it lends a different kind of satisfaction to see the group reach their destination after various misadventures. While there are details that seemed odd to me (The Magnon elder gives a fairly competent description of evolution?) overall the story is well-constructed, the setting and characters memorable, and the presentation very polished. There are lots of illustrations that add personality to the work. I mostly wanted to turn the sound off, but that’s a personal preference. And to its credit, this feels very different from most IF I’ve played, so that’s neat. Thank you for sharing Cecilia!


The Little Match Girl 4: Crown of Pearls

:pirate_flag: :tophat: :t_rex:


This was my first encounter with Ryan Veeder’s “Little Match Girl” series. It’s great! A time-hopping pulp adventure with vampires and space pirates and dinosaurs. This felt “oldschool” to me in a Lucasarts adventure sense - quite player-friendly and well-clued, but very little handholding, with lots of poking at the edges of the map for unsolved mysteries. Jumping into the middle of something like this is a little like my experience with Doctor Who, where I’m never going to go back and watch all of it, but the size of the back catalog can enrich the newer stuff. The game does a great job with the small reminders to bring me up to speed as needed.

I absolutely love the Saul Bass-esque visual design - it centers typography, with big bold titles on solid colors setting the scene for each era, and a large and readable handwriting font for the plot-important journal you find.

There’s a great interactive comedy beat where you are hiding in a closet and trying to assemble a disguise by rummaging through the junk. Fortunately it fools the not-too-bright Pirates of Penzance (no jokes about being born in a leap year, but that’s probably for the best). I also liked the sidequest where you’re getting animals to sign a petition making a future goldfish their representative.

When I got stuck and turned to the walkthrough, the clue I needed was that I could burn the wall of brambles in 67M BC. Other burnable objects had clues about bring dry or brittle, while the bramble bush was a sturdy living plant thriving in a lava-filled landscape; and rather than switch into “try everything” mode I felt okay pulling up the walkthrough so I could see more of the game in two hours. I’m glad I did! It’s a great player’s guide with background and maps and clues, rather than a list of required commands. I recommend reading it even if you didn’t need it.

Amazing work!



:grapes: :tennis: :peanuts:


The first time I played, I got the “bad” version (the one with a 38.8% chance of appearing). It’s a short, non-branching story that yells in all-caps about the hero’s unfortunate fate of at the hands (er, boots) of various villains. It features shaking and rotated text over a flashing backdrop. It wants to be disliked.

But… what if I kind of like it?

The juvenile tone brings me back to middle school in 2002. This is exactly the sort of thing that was popular at the time with my peers. There’s an extra layer of humor in seeing the amount of time someone put into making terrible internet content. In this case: It’s ugly and offensive, but the CSS behind some of these effects isn’t trivial, and there’s some obvious care in the placement of novel misspellings throughout the piece.

Later I opened it on my phone, and got the “good” version, a more conventional Twine adventure where a steady stream of double entendres grace Dick’s efforts to avoid his fate. I enjoyed this too. It’s objectively better in many ways, but it doesn’t have the same middle school charm. Not sure what that says about me. :joy:


Out of Scope

:gun: :derelict_house: :fire:


“Out of Scope” tries something new and unusual with its interface. It… did not work for me, even though I see the seeds of lots of cool ideas in it.

Things I found frustrating about the interface:

  • Clicking on a passage and not knowing whether it would cycle through new text in-place, or navigate somewhere new.
  • Clicking on a passage and ending up on a screen that’s blank, besides the helpful arrows telling me which way to scroll.
  • The smooth zoom going on while scrolling around doesn’t make for the most comfortable reading.
  • I kept wishing instead of click-and-drag to look around it would pan on any mouse movement. And FPS controls would seem appropriate.
  • I also kept wishing for a zoom control… Which makes me think we need a CYOA built on a mapping library like Leaflet where the primary interaction is zooming out and in to different locations.

I did play with a touchpad when the game recommends a mouse or touchscreen. However, this feels designed for a device that makes “looking around” as natural as possible, like a VR headset or even a simulated rifle scope, like the Silent Scope cabinet modded to run a CYOA. Also a fun idea!

I also struggled with navigating the mapped space through these choices. I found myself wishing for compass directions… actually, a compass HUD giving a sense of direction to the empty void is kind of a neat idea… or a more direct “go to” power. As is, the collection of unnamed rooms connected by twisty passages had me going in circles more than once. This clashed with the narrative of the first chapter, where I’m playing as Joe, who should know the house well and is trying not to get shot.

Then I did get shot, and the perspective shifted to Zoe. (Based on the walkthrough, this is the start of chapter 2.) In a moment I’m fairly certain was a bug, I found myself going in circles again and somehow ended up shifting perspectives back to Joe, and getting shot again! Then I was Zoe and wandering again, trying to check if Joe is dead but unable to find a path back to the hillside where I was when I got shot as Joe.

After what felt like an hour, I opened the walkthrough and discovered I was only on chapter 2 of 10. I found out where Joe was hiding so I could advance the story (shouldn’t there have been a trail of blood to follow or something?) and I made my way into chapter 4 before deciding I’d hit my limit.

For all that, I feel like I barely scratched the surface of the story. It looks like there’s a whole family thing wrestling with some complicated themes here. I’ll be interested to see what other folks have to say, especially if they have a better time with the interface than I did.


Thanks for playing, Brad, and for your thoughts on the interface. (I don’t think they’re unusual!) I’d be interested in hearing more about that loop if you have a moment: after getting shot for the first time, do you remember where you got shot the second?


Sure thing! Both times I was shot on the hill outside of the house (I think this is “when pausing too long to scan the scenery at the rear of the house” in the walkthrough). I’ve got a few minutes, let me see if I can reproduce exact steps.

1 Like

Specific steps to reproduce the bug (played online):

  • (…make my way into the house as quickly as possible…)
  • The colonnade.
  • Half-melted windows and a doorway… (“Yes, but keep low.”)
  • A hint of movement up on the slopes of the tor. (shot, takes me to “Zoe, present day.”)
  • A grisly scene. (Goes nowhere)
  • A fairly steep drop…
  • The back door and curtain wall. (“Duck inside.”)
  • Search the house.
  • The colonnade.
  • Half-melted windows and a doorway… (“Yes, but keep low.”)
  • A hint of movement up on the slopes of the tor. (shot, takes me to “Zoe, present day.” again)

Who Iced Mayor McFreeze?

:lollipop: :female_detective: :tongue:


I’m thrilled to see another Bubble Gumshoe mystery from Damon L Wakes! I enjoyed the imaginative world of “Who Shot Gum E. Bear?” last year, but struggled with the gameplay. I found this year’s entry much more approachable, with a new mechanical approach to sleuthing that made me feel more like a detective.

The new approach: There’s a critical path of more conventional adventure-game puzzles required to escape the factory and end the game, and a parallel egg-hunt for clues to the game’s central mystery. Our ending seems to depend on how many of these clues we find along the way, but in the end Bubble Gumshoe does the deduction for us. For me, this was a great compromise: During play I was actively hunting for clues and coming up with my own theories regarding the murder, and in reading the ending I got to compare my theories to Gumshoe’s own. (Which meant even where I was wrong, the story got a satisfying conclusion.)

I think knowing the last Bubble Gumshoe game gave me at least one major advantage: Knowing in advance that tasting and smelling things are essential investigative actions. I made my way through most of this game without a hitch, and (checking walkthrough…) got most of the clues as well. Rough spots for me:

  • I got stuck not realizing I could recover the screen door once I’d pulled it off the cage - I pictured it all mangled up in the machine. I ended up consulting the walkthrough to get unstuck on this point.
  • (Extra spoiler: The central mystery) There’s an early clue that the culprit is probably blueberry-flavored, but if there was any clue that Mrs. McFreeze might be blueberry-flavored - or even blue in color - I thoroughly missed it. So while the conclusion is logical, this particular piece of evidence only tells the player that an unknown party was present, while Bubble Gumshoe herself has met said party and is able to draw a more specific conclusion in the end. I will say, however, that this works great for gameplay! It’s part of the process of ruling out other suspects.

Overall, way improved from last year and one of my favorite entries so far this year! It’s got everything I look for: Effective prose, a compact and evocative setting, memorable characters, a story with a few twists, and actions that let me feel like I’m the detective. Recommended!


Milliways: the Restaurant at the End of the Universe

:closed_book: :whale2: :mouse2:


What a fabulous balancing act this is! In the difficult tradition of new-old-adventure-games like Thimbleweed Park and Return to Monkey Island, this Milliways has to feel like “more of the same” while contending with nearly 40 years of game design innovation and audience expectations. To be honest, I’ve always found the H2G2 game to be a punishing, unfair, un-fun experience, and have not made it much farther than acquiring a tea substitute (though I’ve read a walkthrough). So if Milliways is even a smidge friendlier, that feels like a victory.

And it is! The built-in invisiclues system goes a long way towards making the game bearable, as do the early warnings that this is a “cruel” game prompting me to hoover items and save frequently. While the initial puzzles are pretty obtuse (I can’t picture any version of Marvin successfully climbing down into a crater) it’s a small space so the possibilities run out fairly quick. Then the mice were well-clued enough, and I made it through the maze on luck and the first part of Milliways (the restaurant) was well-clued and logical.

Unfortunately I hit the same game-breaking bug in the kitchen that a couple other reviewers have mentioned. I actually think I sorted out what’s going wrong and reloaded my save several times trying to work around it, but this ended up being my brick wall - I couldn’t get everything.

Bug details

There seems to be a problem with the “taking” rule where the target item will be permanently removed from the cupboard’s rotation even if “taking” fails (in my case because I’d hit my inventory limit), effectively destroying critical-path items. I mean, this is a harsh puzzle already since you could give away important items, but that part seems appropriate for an H2G2 sequel. What’s more frustrating is that everyone seems likely to hit this bug because we’re all grabbing as many items as we can, because the game hinted that we should at the start, and especially because we need an inventory of junk items to trade to the cupboards! This combined with the random nature of the cupboard and what seems like another bug where waiting makes the cupboard take two turns made even working around the bug difficult.

I also thought there was a painful red herring in the same puzzle: Once I had the Pan Galactic Gargle Blaster in the wine glass, and it’s clear that we need to conceal the type of drink, examining the drink says that it’s identifiable by its smell. But the solution has nothing to do with masking the smell - it’s to add food dye, changing its color. Maybe the food dye was supposed to affect the smell too? I wouldn’t know, I never managed to get it out of the cupboard.

For what’s there, I did enjoy the writing. Bits of it have the dry apathy characteristic of Hitchhiker’s Guide - I thought the various descriptions of the whale remains hit the right note. Other places it felt like the implementation was a bit thin, especially the NPCs. Since we know these characters, I expect ASK FORD ABOUT TOWEL or ASK ZAPHOD ABOUT DRINK to produce bespoke reactions, or at least a custom rejection making it clear that they’re too drunk to be useful. In Milliways the description of third-class mentions there are no windows from which to observe the end of the universe… but conspicuously, second class and first class have no mention of windows either! Nor is there an ongoing stage show, or waiters milling about, or a talking cow - the whole thing’s a little too wireframe. Obviously that would risk an already-tricky puzzle sequence, but I kind of love the idea of being stuck in a bustling Milliways floating back and forth over the heat-death of the universe trying to find the right NPC I can scam to get into the car park.

Anyway that’s wishlist stuff. I like this, and admire the ambition, and would have happily struggled through on hints if I hadn’t gotten stuck on the one bug. I’ll watch for an update so I can try again!


So simple; so obvious! Thank you so much for the repro. You didn’t have to take the effort to be so specific, but you did, and I appreciate it. It made fixing the issue trivial. As for the others, well… :melting_face:

Thanks again!


Thanks for the nice review!

Nope! That was purposful. It is easily the way hardest puzzle in the game.

Can’t imagine Marvin climbing down? Try the movie version of him, but a bit smaller, climbing face towards the rock. :man_shrugging:

Oh and finally, you can’t see the sky in third class, and I think I forgot to add it in first class, but in second class you can >X SKY to prove that my writing skills are not as they seemed to be at the beginning, and that I did, in fact, implement (as best as I could) the End of the Universe. My writing skills aren’t all that great, you see.

Three of the room descriptions (the Ramp and two of the crater Lips) still contain some vestiges of the starting game by Stu Galley (but words and sentences dissected and reassembled by me so many times), and Magrathea was edited over and over and over, because it needed to be so important as the first scene!
I was rushing to make every scene better but it didn’t work. Most are simply just puzzles (interesting ones at that) but still.

1 Like

But… I… uh… runs away sobbing.

NARRATOR: “…and in the end, some are not cut out for the harsh wilderness of the text adventure game. [B-ROLL OF ALIEN DESERT] They wander away in shame, [STOCK FOOTAGE OF DESSICATED ANIMAL BONES] never to rejoin polite society. [STATIC]”