Anchorhead hint needed

I am playing Anchorhead, by Michael Gentry, and I am on Day Three. I had a conversation that morning with Michael, after which he blew up and stormed out of the house. So now he is no longer in the study, and I have an opportunity to explore it–I see the fingerprints on the sphere and, turning it, I found the ‘maze’–which is really only 5 similar rooms(which I found out by using the old dropped object mapping method), three of which have peepholes into 1)the children’s room, 2)the sitting room, and 3)the wine cellar(which is dark at first, but on a suspicion, I put the lantern there in the cellar, groped my way out of there and went back up to the ‘maze’, and lo and behold, the hole was lighted, and I could see the floor of the wine cellar). I also found the observatory, and the exit through the attic. Here is what I have already done–found the trail through the woods to the slaughter house, invoked the ire of the beast, and, eluding him, awakened the ire of the villagers, escaped into the church, escaped out of the church, found the sewers, found the letter written by Claudia(body in church) and the bronze key, saw the mount in the lighthouse, returned the teddy bear to the widow, gotten into the paper mill, found the mirrors(which I stashed into my coat–although I did try putting them on the tracks and watched the train smash them, to no immediate results–by the way, I do know that #2 and #3 have the proportion noted on the blueprint). It was only after doing all this stuff outside in town before I came back to the house to discover the secret passage from the study. Specifically, I guess I want to know whether the wine rack in the cellar(being the only one with bottles in it, which cannot be moved) also hides a secret passage…?? Did I miss something somewhere?? Is there a specific bottle I am looking for?
Thanks a lot in advance.

You’re on the right track with the wine rack. The bottles can be turned.

Day 3 ends with you heading to a place you haven’t mentioned yet.

Thanks Joey,
I tried that(turning the bottles), and nothing happened–they do not budge, as the game says. I feel like I’m missing something. Is there some clue that I missed, telling me WHICH bottle to turn…?? is there something I need to DO to find out? Did something happen that I was supposed to follow and I missed it while doing something else?? What irritates me most is thinking that I’ll have to start over or go way back to a certain point and replay the game because of one trivial point. By the way, I found the puzzle box and flute–do these have anything to do with the wine rack? Unfortunately, I cannot go back to the Cauldron(‘new age’ store–I guess when I gave the amulet to the bum on day 2, I lost the ability to find the store)–so no more help from the proprietor.
So can you give me yet another gentle nudge about the wine rack? Do I need to start the game over?

Have you spent much time looking at records?

I take it you mean the birth/death records in the courthouse? Yes, I did, but I don’t recall that I did that in my current latest saved game. I recall that as I was going through the death records, my character realizes that each man was not only incestuously conceived, but also each died the day the next one was born. Both of which I had already realized some time before, because of one of the fleeting scenes from the paintings. I think it also said something like I need to go get Michael and get us both out of town quick…?? I don’t know where Michael is…?? If he is behind that wine rack(and I would assume there’s a secret passage there), I wish I knew how to get it to move—is it a particular bottle??

It is a sequence of bottles. Saying anything else would be a dead giveaway, because you’re so along the right lines now.

Thanks, Peter,
Well, I threw up my hands and went back to an earlier saved position–the one I had before giving up my amulet to Rebis–and went back to the house, got the puzzle box, took the box to the shop, got the lens, then went back to the house and found the corridor with the peep holes(making sure that my character knew where each one was and where they peered into), put the disk in the telescope, THEN I went back to the bum and showed him the skull etc. Then I went to bed, saw Michael with the mud, and went straight to the peep hole looking into the wine cellar–immediately Michael was there, turning some bottles. Apparently I had to see that before I could do anything with them. Of course, before I went down there, I looked into the telescope and heard the Name.
Okay, now I am behind the wine rack, crossed the chasm, found the burial mound under the obelisk–with the altar and pillars. I recall from the Cryptical manual that somehow I need to tune the pillars using the flute. I know that I can cover the holes individually, so there must be a particular note–or notes–that I need to play, covering certain holes. But the ‘research’ has mentioned the flute only fleetingly and thus far there is no clue as to which holes or notes I need to play. I asked the shop owner about it, got no good answer, and even asked him to teach me music, which he refuses to do.
Could it be that, before I visit the burial mound, I need to pick back up with the slaughterhouse scene, then the church, the sewers, the mill(areas I had done before I ‘derailed’), and then I would find a clue about the flute?

Okay, before I went into the passage behind the wine bottles, I did the slaughterhouse, the church, the sewers and the mill–got up to 54 points total. The only thing new I found was that I could actually take the blueprint–last go-round I did not know this–I presume that the blueprint itself will be useful for Something(at least as a ‘loose tube’, or maybe the absence of the mirrors and blueprint will slow 'em down)…?? Have not yet found any clue as to the flute. I went to the lighthouse, but there is nothing there(yet, I suppose). Still Michael is nowhere to be found. I assumed I would find him down below, at the mound, but not there. Perhaps he used the odd corridor, got back into the house and took off somewhere…?? Maybe the villagers got him??

Did I miss something again? Still can’t do anything with the flute, and no Michael.

If I remember correctly, you’re on the right track. The way the flute works is unintuitive, and I found it helpful to envision it as a pan flute with a hole at the top of each pipe. Cover only the first hole, and the C pipe sounds. Cover only the second hole, and the D pipe sounds. Cover both, and you get a C and a D together. In other words, covering each hole “turns on” one of the pipes.

With this in mind, there are only seven individual notes to worry about, rather than 128.

Thanks Draconis,

That makes sense–I think the game tried to clue us in on that, I think there were some allusions to Pan and his pipes.

Okay, thank you all, I have ‘won’ the game. After figuring out the flute, I found Michael at the lighthouse, sabotaged the mirror, rescued myself and Jeff, found Michael again, exorcised Croseus, then consigned him to hell, rescued Michael and we found our way ‘home’. I won with 99 points of 100. The game said I won(for now)–but I failed to solve the entire mystery. What am I missing? Should I have gone to the library as the game suggested(in the endnotes) and looked up Claudia’s name in the registry, and read the books she read…??

I MUST have that last point!!

Is Michael’s TRUE connection or relation to the Verlacs the secret that I failed to discover?? Is that the point that I missed?