Alias 'The Magpie'

ifcomp2018-game

#1

This was one of the four games we played at the London IF Meetup yesterday, and it kept everyone on board to play all the way to completion, despite being a longish puzzle game. This group often will play the first 30-45 minutes of a puzzly parser game and then stop when we get stuck somewhere, but that never happened.

The author was kind enough to bring along printed copies of the feelie maps, and that was great – it meant that players had an easier time keeping track of what was going on and people could easily shout from the back “we haven’t seen the Saloon yet” or so on. Considering how well this worked, I think I’d recommend this strategy for group-playing parser puzzle games in general, given any game for which it wouldn’t be a total spoiler.

One thing I particularly liked about the structure, though this is deeply spoilery. (I am about to talk about the construction of elements leading up to the very end game so seriously don’t read it unless you’ve played.)

[spoiler]The handling of the escaped gorilla was great.

The game sets you up for it with the news report about the gorilla escape very early on, so you’re thinking that there’s going to be a gorilla at some point… but for a long time it’s not clear how that could possibly come into the story. Still, you keep finding bananas around the grounds, so every time you find a new one or check your growing inventory of bananas, you’re reminded about the promise of a future gorilla.

Then you steal the scarab and you’re told you’re free to go, and you find yourself thinking – cool, I’ve just about won, except why was there no gorilla??? At this point, you’ve built maximum expectation around the gorilla, so that when you finally get to the folly and Leghorn in the gorilla suit, you don’t think “this is a ridiculous deus ex machina” (though it really is an absurd coincidence even by the plot’s intentionally silly standards); rather, you think “finally, the gorilla! took long enough!”

And then you play through the end game, escape in the gorilla suit, etc etc etc. And it’s not until the game is actually truly over that it hits you: you never DID encounter an ACTUAL gorilla.[/spoiler]


(Das Reboot) #2

A mildly spoilery question about bells and butlers:

I seem to be able to render the ancient Butler (and his no-doubt useful cargo of items) unsummonable by ignoring the obvious bell-pull in the Drawing Room for an unreasonable amount of time while I wander the rest of the house like a simpleton. I think that if I leave it until after I’ve chatted to Lady Hamcester, (either in the Collection Room or on the Terrace, I’m not quite sure which), the bell-pull won’t summon the Butler if I pull it on my return. Or the problem could be going to the Major’s Bedroom and doing a bunch of stuff there, and only then pulling the bell-pull.

Has anyone else encountered this? I started from scratch after it became clear that I needed to ring the blasted bell, and checked the walkthrough, but still couldn’t work out how to do it and kept getting this instead (when I had yet to meet the Butler):

“In a distant part of the house, a bell rings, but no butler appears. You just can’t get the staff, these days.”


#3

Re: the butler

I raised this very question in the authors’ forum last week. J. J. Guest said that it does become possible to summon the butler again later in the game, after another event has occurred.


(Hanon Ondricek) #4

@ifcomp - 60’s British farce shenanigans (Pink Panther, not Austin Powers) as unflappable Rodney Playfair, gentleman thief, must improvise a dazzling heist in Hamcester Manor minus his handy kit of lockpicks. Very recommended!


(J. J. Guest) #5

In the initial release of the game, you can’t summon the butler whilst he is busy setting the table for dinner. This seemed reasonable to me at the time, since he is once again available after that scene ends. However, since so many people seemed to think that they had put the game into an unwinnable state, I changed the rule in an update last Saturday, so that Hives will bring the needed items even during the table-setting scene.


#6

I tried to climb the drainpipe, fell down, and then climbed the ladder again. Once I was done in that section of the house, I came back out and the ladder was gone, but the drainpipe is no longer there. Is there a way to get down?


(J. J. Guest) #7

evouga - I’m very sorry to report that you have discovered a bug. I managed to recreate it, and have now fixed it and re-uploaded the game to the competition site. I can only apologise for this oversight, and I hope you’ll have another go with the new version.

For those playing the previous release, the bug can be avoided by not climbing the drainpipe until after you have stolen the pearls.


#8

A terrific game I enjoyed greatly. I’ve posted a review of it on my blog.


#9

So I am enjoying the game but have found myself stuck at a really frustrating point – I have liberated the cucumber, but I can’t pick it up because the game tells me I don’t have any reason to take it. But I know exactly what I want to do with it, and there are no other puzzles or problems I can see available to work on (I have already dealt with the dog). What do I need to trigger in order for the game to let me do this?


(J. J. Guest) #10

Have you returned the fake scarab to the glass display case in the collection room?


(Hanon Ondricek) #11

Jenwithglasses is streaming Alias, The Magpie on Twitch. The video should be archived (I believe) in the Indie Tuesday section.

twitch.tv/jenwithglasses


(J. J. Guest) #12

Thanks for the link, Hanon. Is it just me, or does the sound cut out halfway through? I don’t seem to have much luck with Twitch.


(Hanon Ondricek) #13

Oh, yeah, J.J. you did have major Twitch issues!

I just scrubbed through the video and heard sound all the way past the 2-hour mark.

I emailed you a link to see if that helps.